Announcement

Collapse
No announcement yet.

Some of my forums are displaying "never" in the "Last Post" column

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • hmspain
    replied
    Originally posted by Lynne View Post
    Glad you figured it out.
    Actually *you* figured it out, I just followed the steps... thanks again!

    Leave a comment:


  • Lynne
    replied
    Glad you figured it out.

    Leave a comment:


  • hmspain
    replied
    Originally posted by Lynne View Post
    Try disabling your modifications/plugins and see if you still have this problem.
    Note: To temporarily disable the plugin system, edit includes/config.php and add this line right under <?php

    PHP Code:
    define('DISABLE_HOOKS'true); 
    Perfect troubleshooting tip Lynne, thank you! I disabled the hook,s and the display looks fine. I then re-enabled the hooks, and started disabling my plugins... I started with VaultWiki.

    That was it! Apparently the VaultWiki 3.0.16 patch has issues ;-). I reported this on their forum and will wait for an answer. Thank you to everyone for helping me isolate this one!!!!

    Leave a comment:


  • Lynne
    replied
    Try disabling your modifications/plugins and see if you still have this problem.
    Note: To temporarily disable the plugin system, edit includes/config.php and add this line right under <?php

    PHP Code:
    define('DISABLE_HOOKS'true); 

    Leave a comment:


  • hmspain
    replied
    Originally posted by Wayne Luke View Post
    They are private forums and you have it set so that private forums are shown. As an administrator, you can probably override the permissions that would lock others out of the forum but you don't have explicit permissions to view them.
    I also checked the permissions on a forum that is working fine, and a forum that displays this "Never". The permissions are both identical.

    Thank you for the idea though; when we find the issue, it will be something we didn't think to look for, and therefore ANY ideas are welcome!

    Leave a comment:


  • hmspain
    replied
    Originally posted by Wayne Luke View Post
    They are private forums and you have it set so that private forums are shown. As an administrator, you can probably override the permissions that would lock others out of the forum but you don't have explicit permissions to view them.
    As administrator, I have access to all forums, and see the same "Never" for "Last Post". I logged in from a "user" (non-priv) account and see the same display.

    Leave a comment:


  • Wayne Luke
    replied
    They are private forums and you have it set so that private forums are shown. As an administrator, you can probably override the permissions that would lock others out of the forum but you don't have explicit permissions to view them.

    Leave a comment:


  • Some of my forums are displaying "never" in the "Last Post" column

    Activity *is* taking place in these forums. I'm at a loss as to what would be causing this. Only some of my forums are showing this behavior.

    I'm running vBulletin 3.8.6 PL 1. I recently upgraded to VaultWiki 3.0.16 ... perhaps this is related.

    Any guidance will be sincerely appreciated!

    Harrison Spain
    [email protected]

Related Topics

Collapse

Working...
X