Announcement

Collapse
No announcement yet.

3.8.0 and database versions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • crashfab
    replied
    Originally posted by Zachery View Post
    What are they upgrading to? There is no reason vBulletin 3.x can't run on everything up to ,ysql 5.5 at least.
    From what I was told MySQL 5.0 So I see no problem except the PHP version--I am convinced they are blowing smoke. I know with another host I run my other forums off of I am able to pick what version of PHP I want to run and I can't picture godaddy being any different. Thanks for the info Zachery as you pretty much stated what I was thinking is correct.

    Leave a comment:


  • donald1234
    replied
    Originally posted by Zachery View Post
    Not true, 3.8.8 beta supports PHP 5.4
    Not recommended for a production site though.

    Leave a comment:


  • Zachery
    replied
    Not true, 3.8.8 beta supports PHP 5.4

    Leave a comment:


  • donald1234
    replied
    Only if they were to upgrade the php version to 5.4 that you would need version 4.2.2

    Leave a comment:


  • Zachery
    replied
    What are they upgrading to? There is no reason vBulletin 3.x can't run on everything up to ,ysql 5.5 at least.

    Leave a comment:


  • crashfab
    replied
    So reading the FAQ
    Minimum Requirements: vBulletin is designed to run on every server that has PHP 5.2 or greater and MySQL 4.1.0 or greater installed.

    It is recommended to use PHP 5.2.6, or later and MySQL 5.0.19 or later.
    and also doing more research I still don't find anything stating 3.8.0 can't run on any version of MySQL.

    Leave a comment:


  • crashfab
    replied
    None right now since they went back to below PHP5.3 but apparently they are upgrading MySQL to a newer version and I was told we need to upgrade within 2 weeks or we are screwed. Now either somebody is misinformed with godaddy or there is a newer version of MySQL that I have not read about. One one of my other host's I had the same issue with PHP after they upgraded but I was able to run an earlier version with no problems. I have treid to research the issue but I have not come up with anything.

    Leave a comment:


  • Zachery
    replied
    Wait what? What version of MySQL did they upgrade to? That sounds completely and totally incorrect. What problem(s) are you having right now?

    Leave a comment:


  • crashfab
    started a topic 3.8.0 and database versions

    3.8.0 and database versions

    So my forum is hosted on godaddy and I was just told (after my forum went down due to PHP change) that due to them upgrading there database version I will no longer be able to stay with 3.x and I will need to upgrade to 4.x . I have spent a couple hours reading and I have not found anything relative to a problem with database versions and VBB in general.

    Any insight would be appreciative.

Related Topics

Collapse

Working...
X