Announcement

Collapse
No announcement yet.

Click on hyperlink icon in editor logs users out with Internet Explorer 9

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Click on hyperlink icon in editor logs users out with Internet Explorer 9

    I really don't know what's that about and how to fix it but:
    When a user with Internet Explorer 9 clicks on the hyperlink icon in the editor, then the user is logged out of the forum.

    I am using VB3.8.4 PL2 and don't have many addons, I don't have a customized editor...

    Can someone please help?

  • #2
    I can not reproduce this. Just tested on a 3.8 board.

    Comment


    • #3
      I could provide you with a test account if you'd like.
      If it has something to do with another script in the template I'd love to know which one, it just logs out anyone with IE9 ever since I first tested IE9. It's so weird.
      I don't know of any other 3.8.4 pl2 boards where I could test for sure and it happens exclusively with IE9, nothing else.

      Comment


      • #4
        To troubleshoot this, first download a fresh copy of the vBulletin ZIP file from the Members Area then reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

        Next, disable all plugins.Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php:

        define('DISABLE_HOOKS', true);

        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

        Do you have the same problem?
        Vote for:

        - *Admin Settable Paid Subscription Reminder Timeframe*
        -
        *PM - Add ability to reply to originator only*
        - Add Admin ability to auto-subscribe users to specific channel(s)
        - "Quick Route" Interface...

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X