Announcement

Collapse
No announcement yet.

admincp Internal Server Error "Additionally, a 404 Not Found error" directly after uploading "product-gd_davatar_2.0.3"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • AwesomeMetalBands
    replied
    fantastic I believe I have fully rectified the problem uploading the admincp files and the previous vba_cmps_admin seems to have worked. thank you Lynne

    Daniel of AwesomeMetalBands

    Leave a comment:


  • AwesomeMetalBands
    replied
    thank you very much for the information

    Daniel

    Leave a comment:


  • Lynne
    replied
    Here is a page from the manual about troubleshooting blank or 'white' pages: https://www.vbulletin.com/docs/html/blank_pages The best place to start in troubleshooting a blank page is your error_logs (if you don't know where they are, ask your host).

    Leave a comment:


  • AwesomeMetalBands
    replied
    ok I have posted directly on the 3rd party site http://www.vbulletin.org/forum/showt...08#post2471608


    thank you

    Leave a comment:


  • AwesomeMetalBands
    replied
    apologies I didn't realize it was a 3rd party plugin , once this has been resolved I will avoid 3rd party ones

    Leave a comment:


  • AwesomeMetalBands
    replied
    Hello , Zachery you might be able to help I can see you are the co author of the product

    Leave a comment:


  • AwesomeMetalBands
    replied
    This is the xml product I uploaded http://www.vbulletin.org/forum/showthread.php?t=227947 I do not understand how a product listed here can cause such a problem

    Leave a comment:


  • AwesomeMetalBands
    replied
    I have gone through all the basics disabling products in the config.php, removed all includes/xml files and no luck.

    This is the product I installed before the 500 Internal error on the admincp

    after the error I create an entire backup of the FTP this has taken about 2 hours so I can troubleshoot. In addition I have looked everywhere and cannot find the uploaded file "product-gd_davatar_2.0.3"

    Thank you

    Daniel of AwesomeMetalBands

    Leave a comment:


  • Zachery
    replied
    We don't support third party addons here.

    Leave a comment:


  • AwesomeMetalBands
    replied
    I installed the "bt_new_members_module" which worked fine, and because I wanted to have default avatars for users without, I uploaded the product "product-gd_davatar_2.0.3"

    Following this I am get 500 internal server error on the admincp, the main forum and pages are appearing perfectly. http://awesomemetalbands.com/forum.php

    Leave a comment:


  • admincp Internal Server Error "Additionally, a 404 Not Found error" directly after uploading "product-gd_davatar_2.0.3"

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X