Announcement

Collapse
No announcement yet.

Moved to other server, keeps redirecting to old.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Moved to other server, keeps redirecting to old.

    Hi Guys,

    Been searching for an answer here, but none did the trick.

    I have a new server so all must move. Now I have done the big move, database back in place and now it is time to see if it is working ok before I change nameservers.
    But unfortunaly I am not able to visit the new installation on the new server, because it keeps directing me to the old server, on which the board is still live.
    When I use the url of my new server (ex http://111.11.11.11/~thename ) it does not work. Ok, cookie issue. Uploaded tools.php, but no, even that url keeps redirecting me to the original url.

    So, it must be an easy thing. But it is not easy if you don't have an idea. So I hope one of you guys can help me out here.

    (I made another board move earlier, also with VB and that one went well)
    try not. do, or do not. there is no try
    Master Yoda

  • #2
    once you change nameservers you should be fine.
    Simple Straight Forward EU cPanel vBulletin Web Hosting Provider.

    Comment


    • #3
      Yes, i know that, but that is not a solution here.
      The purpose of a copyboard is to see if it works fine and than change the nameservers. It would not be very handy to just change nameservers and find out your board is messed up.
      try not. do, or do not. there is no try
      Master Yoda

      Comment


      • #4
        Use the new servers IP address for testing purposes.

        Comment


        • #5
          Originally posted by masterme View Post

          When I use the url of my new server (ex http://111.11.11.11/~thename ) it does not work.
          As you can see I already did that.

          Could it be an htaccess thing?
          try not. do, or do not. there is no try
          Master Yoda

          Comment


          • #6
            Originally posted by masterme View Post
            As you can see I already did that.

            Could it be an htaccess thing?
            Yes. Try removing the .htaccess and see if that corrects the problem.

            Comment


            • #7
              Unfortunally it did not help. I did see the (broken) portal, but could not login (redirects to same page) or visit the board. Tools.php was also not available and all kept redirecting to my active board.

              Anybody else any idea?
              try not. do, or do not. there is no try
              Master Yoda

              Comment


              • #8
                Can you access AdminCP? If so, can you update the URL to your temporary URL to see if this works.
                Vote for:

                - *Admin Settable Paid Subscription Reminder Timeframe*
                -
                *PM - Add ability to reply to originator only*
                - Add Admin ability to auto-subscribe users to specific channel(s)
                - "Quick Route" Interface...

                Comment


                • #9
                  Originally posted by Trevor Hannant View Post
                  Can you access AdminCP? If so, can you update the URL to your temporary URL to see if this works.
                  Or access your databse and change ALL the instances of the url there, if i remember rightly there's two to change
                  Kind regards,
                  Simon
                  Microsoft Office Discussion

                  Comment


                  • #10
                    Acces to admincp dit not do the trick, went straight to my original board.

                    About that database. I have read it somewhere before, but when I search the database for url, it had more than 2 results... Any guideline where to find and change?
                    try not. do, or do not. there is no try
                    Master Yoda

                    Comment


                    • #11
                      Try the 'setting' table (bbburl varname) and search for bburl in the 'datastore' table also and change the first URL after that in the text.
                      Vote for:

                      - *Admin Settable Paid Subscription Reminder Timeframe*
                      -
                      *PM - Add ability to reply to originator only*
                      - Add Admin ability to auto-subscribe users to specific channel(s)
                      - "Quick Route" Interface...

                      Comment


                      • #12
                        Tried changing it, but it just does not want to. The results show me the changed url (the ip), but if I search for the url again in the database, the url has been changed back again.
                        Ghost in the machine?

                        I think I must take a risk and just do the move without testing.
                        It is realy strange since the other board went perfectly, I did not do anything another way. (besides the board I first moved was not a live one)
                        try not. do, or do not. there is no try
                        Master Yoda

                        Comment


                        • #13
                          Edit: Correction, i managed to get into the admincp and fix it.
                          Last edited by DeltaHawk5; Tue 2 Apr '13, 5:30pm.

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X