Announcement

Collapse
No announcement yet.

White screen on reply... then double post

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Taco John
    replied
    Could this error be the cause?

    Database error in vBulletin :

    mysql_connect() [<a href='function.mysql-connect'>function.mysql-connect</a>]: User 504157_lopez934 already has more than 'max_user_connections' active connections
    /mnt/stor3-wc2-dfw1/504111/504157/www.orangemane.com/web/content/BB/includes/class_core.php on line 311

    MySQL Error :
    Error Number :
    Request Date : Tuesday, November 19th 2013 @ 01:23:41 AM
    Error Date : Tuesday, November 19th 2013 @ 01:23:41 AM
    Script : http://www.orangemane.com/BB/forumdisplay.php?f=6
    Referrer :
    IP Address : 99.250.63.172
    Username :
    Classname : vB_Database
    MySQL Version :

    Leave a comment:


  • Taco John
    replied
    I have two running plugins...

    vbstopforumspam

    and

    lastxhoursvisitors


    I've asked my host about the mail() function. They said that it's operating normally.

    Is there anything else that might be causing it?


    The database error I keep receiving is this:



    Database error in vBulletin :

    mysql_connect() [<a href='function.mysql-connect'>function.mysql-connect</a>]: User 504157_lopez934 already has more than 'max_user_connections' active connections
    /mnt/stor3-wc2-dfw1/504111/504157/www.orangemane.com/web/content/BB/includes/class_core.php on line 311

    MySQL Error :
    Error Number :
    Request Date : Tuesday, November 19th 2013 @ 01:23:41 AM
    Error Date : Tuesday, November 19th 2013 @ 01:23:41 AM
    Script : http://www.orangemane.com/BB/forumdisplay.php?f=6
    Referrer :
    IP Address : 99.250.63.172
    Username :
    Classname : vB_Database
    MySQL Version :
    Last edited by Taco John; Tue 19th Nov '13, 11:46am.

    Leave a comment:


  • Wayne Luke
    replied
    Really hard to read since there is no formatting however the above query would only affect posts when you are listing attachments. Doesn't look like one of our queries though as there is no where statement. It is very irresponsible to create a query like that without a where statement. Are you running any addons?

    However I doubt this is the cause of your white pages. Those issues would be logged in the php error log.

    Leave a comment:


  • Taco John
    replied
    Wow... VB5 strips out all the formatting. I don't know how to fix that to make it readable...I've tried several different things, but it doesn't allow it.

    Edit: did it manually...

    Leave a comment:


  • Taco John
    replied
    Wayne, I got this note from my Host on a ticket I submitted with them. Can you give me any guidance here:
    Hello, Thank you for your patience. As Jeremy has done previously , I have also tested connections and selects for the database and was unable to reproduce a connection error. However, I do see on the vBulletin database several slow queries which would impact performance :
    # Bytes_sent: 1188737770 use 504157_vbulletin; SET timestamp=1384845559; SELECT /*!40001 SQL_NO_CACHE */ * FROM `attachment`; +++++++++++++++++++++++++++++++++++++++++++++++++
    # [email protected]: 504157_lopez934[504157_lopez934] @ [172.17.34.98]
    # Thread_id: 14954168 Schema: 504157_vbulletin Last_errno: 0 Killed: 0
    # Query_time: 57.102331 Lock_time: 0.000000 Rows_sent: 3403864 Rows_examined: 3403864 Rows_affected: 0 Rows_read: 3403864
    # Bytes_sent: 1746857839 SET timestamp=1384845622; SELECT /*!40001 SQL_NO_CACHE */ * FROM `post`; +++++++++++++++++++++++++++++++++++++++++++++++++
    # [email protected]: 504157_lopez934[504157_lopez934] @ [172.17.34.98]
    # Thread_id: 14954168 Schema: 504157_vbulletin Last_errno: 0 Killed: 0
    # Query_time: 183.722027 Lock_time: 0.000000 Rows_sent: 75901323 Rows_examined: 75901323 Rows_affected: 0 Rows_read: 75901323
    # Bytes_sent: 1734028921 SET timestamp=1384845808; SELECT /*!40001 SQL_NO_CACHE */ * FROM `postindex`;

    You might want to have the developer review the above queries and determine if an optimization is in order. Further, if you have another method for us to reproduce the timeout, please update this ticket at your earliest convenience with the steps. Best Regards, Dylan N.

    Leave a comment:


  • Wayne Luke
    replied
    A white screen usually indicates that there is a PHP error. Make sure the mail() function is available in PHP. I've had other customers where the host disabled this. If your host has disabled it, you'll need to disable email functions in the system. You can do this in your config.php file by adding this line:

    define("DISABLE_MAIL", true);

    If you want to maintain email functionality, you'll need to tell vBulletin to connect to an SMTP server by editing the settings under Settings -> Options -> Email Settings.

    Leave a comment:


  • Taco John
    replied
    Any help on this? It's driving my users crazy.

    Leave a comment:


  • Taco John
    replied
    FYI - As far as I can tell, the white screen only happens if you click "post reply". I'm not able to duplicate this error using the "Quick Reply" box. At least not so far tonight...

    Leave a comment:


  • Taco John
    started a topic White screen on reply... then double post

    White screen on reply... then double post

    Hi.

    I'm getting an error on my forum where when people use the "post reply," they are given a white screen. Their post goes through, but somehow in the process, whether it's hitting back, or reloading, they are getting a double post. It's very annoying. The forum is relatively clean as far as mods go. I've got a stop spam script and last x hours visitors.

    I'm running 3.8.7 PL3

    http://www.orangemane.com/BB/index.php

Related Topics

Collapse

Working...
X