Announcement

Collapse
No announcement yet.

RSS Poster Stopped Working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • RSS Poster Stopped Working

    Since i've moved hosts the RSS poster has stopped working. When i click Run Scheduled Task Now it says:
    Code:
    Feed Name - Unable to open URL or no data returned
    My host has just installed curl for me but it's still not working, does anyone know what could be causing this?

    This is one of the feeds:
    Code:
    http://feeds.guardian.co.uk/theguardian/world/rss

  • #2
    Anyone?

    Comment


    • #3
      To troubleshoot this, first download a fresh copy of the vBulletin ZIP file from the Members Area then reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

      Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

      [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

      Next, disable all plugins.Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php:

      define('DISABLE_HOOKS', true);

      Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

      Do you have the same problem?
      Vote for:

      - *Admin Settable Paid Subscription Reminder Timeframe*
      -
      *PM - Add ability to reply to originator only*
      - Add Admin ability to auto-subscribe users to specific channel(s)
      - "Quick Route" Interface...

      Comment


      • #4
        Ok m8 but it seems more like a server issue, because it was all working fine untill i moved to a new vps the otherday.

        Is there any requirements i need on the server to run the rss poster? They installed curl for me.

        Thanks

        Comment


        • #5
          I just remembered around the sametime as i moved host i renamed the newthread.php file.
          Is the RSS Poster tring to post using that? or does it bypass the newthread.php

          Comment


          • #6
            Do you think that would stop it from posting?

            Comment


            • #7
              You shouldn't be renaming core files if you want support - I refer you back to post #3 above
              Vote for:

              - *Admin Settable Paid Subscription Reminder Timeframe*
              -
              *PM - Add ability to reply to originator only*
              - Add Admin ability to auto-subscribe users to specific channel(s)
              - "Quick Route" Interface...

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X