No announcement yet.

Reply Post Errors

  • Filter
  • Time
  • Show
Clear All
new posts

  • Reply Post Errors

    I am having a issue on posting replies no matter what I add for characters or even disabling them, I get the error you must increase post by one character. Even after adding such a thing I get a blank reply post saying the same message. I thought it was something I had done, so I even put in a older version on a different url and the same issue occurs. How can this be fixed please. Attached ScreenshotsClick image for larger version

Name:	first-post.jpg
Views:	1
Size:	99.6 KB
ID:	3722138Click image for larger version

Name:	first-post.jpg
Views:	1
Size:	99.6 KB
ID:	3722138Click image for larger version

Name:	first-post1.jpg
Views:	1
Size:	103.6 KB
ID:	3722139Click image for larger version

Name:	first-post2.jpg
Views:	1
Size:	98.1 KB
ID:	3722140Click image for larger version

Name:	first-post3.jpg
Views:	1
Size:	92.7 KB
ID:	3722141

  • #2
    I even had the characters set at 100000000000 and still got error and this only happens in larger character replies.


    • #3
      So is there any support here?


      • #4
        Please wait 24 hours before bumping threads as per the forum rules.

        To troubleshoot this, first download a fresh copy of the vBulletin ZIP file from the Members Area then reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

        Next, disable all plugins.Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php:

        define('DISABLE_HOOKS', true);

        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

        Do you have the same problem?
        Vote for:

        - *Admin Settable Paid Subscription Reminder Timeframe*
        *PM - Add ability to reply to originator only*
        - Add Admin ability to auto-subscribe users to specific channel(s)
        - Highlight the correct navigation tab when you are on a custom page
        - "Quick Route" Interface...
        - Allow to use custom icons for individual forums


        • #5
          Yes I have the same problem, did the following instructions, even did a upgrade which didn't change anything, still unable to post replies that have any amount of long characters no matter if it is set to 100000000000000000000000000000


          • #6
            I would like to also mention that I just installed a FRESH /community at the same domain, and didn't do anything but adjust the appropriate characters in Admin set to 0 and tried to post and got the same errors saying I must do one more character and like the same even adding one more character still getting the same error, same blank post etc. It isn't anything that I am doing wrong, I have done too many, is there some error in coding here?


            • #7
              Originally posted by Trevor Hannant View Post
              Please wait 24 hours before bumping threads as per the forum rules.
              Bump over 48 hours


              • #9
                I am running 3.8.6

                I also did a upgrade to the latest version to see if it would fix the issue, it did not so I restored my site back to the 3.8.6

                Also I noticed that I can't even edit any of the templates. If I do, than it appears to be a blank box and the only way to fix it than is to restore the database. It seems like the whole thing is messed up.

                Also I have even installed fresh copies of other versions and get the same thing each time with the character issue. I am not sure if I get the template modification issues cause I am very tired of trying to figure this all out. The site forums are very new, I don't understand why there even would be complications.


                • #10
                  I will just find another software to use since no one thinks my issues are not as important to reply to as other peoples. This is ****ed up


                  • #11
                    Please understand that forum posts are not priority supporrt, and you have access to ticket support which gets priority over community support.

                    Can you enable public phpinfo in your AdminCP > vBulletin Options > vBulletin Options and provide a link to your forum?


                    • #12
                      I would appreciate if support can post here the solution for this problem as it seems I have it on 2 forums ...
                      Many thanks,


                      • #13
                        We did not identify the users error. You can put in a support ticket or provide the requested information from my last post, in your own new thread.


                        • #14
                          Sorry for delayed response. It might be possible to be the problem reported here :
                          That error is specific to PCRE 8.21


                          • #15
                            My host admin has applied a patch (twice, it did not worked from the beginning or he did not restarted smting...) and now is working.
                            Have no clue what was they applied but it worked.
                            Hope it helps someone...


                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.