Announcement

Collapse
No announcement yet.

Users login issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Users login issues

    Hi ,

    few days ago someone could enter to my server and deleted the forum database , i had to restore the forum to some day before. but problem is that most of the users could not login to their account, they get wrong password or username.

    not sure what is going on and what i need to check .


    ALSO we have issue with ALL addons - all of the exists . we can make changes on the settings - Saved but changes wont shows up AT ALL !!!!!

    any help would be great
    Last edited by mecho; Wed 28 Aug '13, 6:14am.

  • #2
    Are you sure your database was complete. If you query on specific usernames with the problems are they in the database?

    Code:
    select * from user where username='XYZ';
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      yeah they are all in the database. maybe these reports that i got is from the ones that changed the pass in last few days... Anyway >>>

      the very serious problem now is that We can make changes on any addons setting and it will be saved but it will not shows any changes in the site !!!!!!!!!!!!!

      i have reuploaded all vbulletin files .

      disbaled all the addons and enabled one by one and test , all their settings can be changed but changes wont shows up in the site !!

      Comment


      • #4
        Have you tried reinstalling the mods?

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment


        • #5
          yeah , even one of the addons which i needed was working and then it stopped to work, i have reuploaded all files again and then disabled all the addons but not luck . uninstalled and installed again and still the same , not working .

          all addons are working now in the site and as i said i can make any changes in the addons settings. when i make changes on their settings , settings will be changes in admin cp but it wont apply to the addons !!!
          Last edited by mecho; Wed 28 Aug '13, 1:16pm.

          Comment


          • #6
            ok , my problem has been fixed. i dunno really what was the reason but by uninstall and install the addons (2 times) problem solved !!! weird !

            Thanks anyway for trying to help
            Last edited by mecho; Thu 29 Aug '13, 9:33am.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X