Announcement

Collapse
No announcement yet.

forum.php file corrupt in 3.8.7

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • forum.php file corrupt in 3.8.7

    I had to replace my forum.php file because it was compromised... and the only backup I had of it was from 3.8.3, and it does not work. My question is, is that file specific to my forum? Can I download another one for 3.8.7 and modify it to work for my installation?

    Thanks

  • #2
    Download the vbulletin zip file from the members area, unzip & upload the 3.8.7 forum.php
    Gentoo Geek

    Comment


    • #3
      I can't find the link to it... all I see in the members download area is version 4 and 5...

      Comment


      • #4
        To get vB support on these forums you first need to be a licensed customer and register for Priority Forum Support. To do this, please go here:

        https://members.vbulletin.com/member...t_priority.php

        ...and enter your email address in one of the boxes. You will also have to select the specific forums that you wish to have access at. You'll need to have your customer number and password to access the page.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.6.4 Demo
        AdminAmmo - My Cloud Demo

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X