Announcement

Collapse
No announcement yet.

Getting Rid of a News Message on the admin panel

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Getting Rid of a News Message on the admin panel

    There is a newer version of vBulletin available to download
    Latest version available: 5.0.3. You are currently running vBulletin version 3.8.7 Patch Level 3.
    Click here to download vBulletin 5.0.3 from the Members' Area
    Show All News
    This thing won't go away!

  • #2
    You'd have to edit the AdminCP files to remove that notice.

    Comment


    • #3
      I see in the admincp index.php where it calls vbulletin's server and sends version and license number. It wouldn't be a big deal to edit it but just commented-out the code that displays the div for admin-news. That way the script still does all of the other things in the background, but just doesn't display any info to me.

      In my opinion, there is no need to permanently-remind that vb5 is available to download. It just reduces an already impaired level of communication.
      Shawn

      Comment


      • #4
        Why kick this in our face on a permanent basis rather than allow a dismissal? It surely will not make me switch to vb5 any faster.

        Comment


        • #5
          Running 3.8.x still and after this announcement / release the acp top bar now says: Admin Control Panel (vBulletin 3.8.7 Patch Level 3) Latest version available: 5.0.3

          Also in the acp home page, there is this "announcement":
          There is a newer version of vBulletin available to download

          Latest version available: 5.0.3. You are currently running vBulletin version 3.8.7 Patch Level 3.

          Click here to download vBulletin 5.0.3 from the Members' Area


          CAN this be FIXED so that its like it was before, staying on the 3.8.x branch and not 5 please. Its very confusing and quite annoying as well.

          Thanks.
          Steve, Webmaster and Admin
          www.pokecommunity.com

          Comment


          • #6
            Originally posted by Zachery View Post
            You'd have to edit the AdminCP files to remove that notice.
            The problem is, when passed version 3.8.7, vBulletin's version checker returns 5.0.3, which shouldn't be happening. It should return 3.8.8:

            http://version.vbulletin.com/version...87&id=12345678
            (where id is your license number)

            For now, the only solution for 3.8.x users is to edit /admincp/index.php and remove these two blocks:

            PHP Code:
            <script type="text/javascript" src="<?php echo $versionhost?>/version.js?v=<?php echo SIMPLE_VERSION?>....</script>
            and just below that:

            PHP Code:
            <script type="text/javascript">
                <!--
                fetch_object('head_version_link').innerHTML = construct_phrase('<?php echo $vbphrase['latest_version_available_x']
                .
                .
                
            //-->
             
            </script>

            Comment

            Related Topics

            Collapse

            Working...
            X