Announcement

Collapse
No announcement yet.

usercss table - incorrect key

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Rastus
    replied
    Originally posted by Lynne View Post
    I'm glad you got this fixed.
    me and you both..

    Leave a comment:


  • Lynne
    replied
    I'm glad you got this fixed.

    Leave a comment:


  • Rastus
    replied
    I hadn't, but I did that this morning along with some other things, and the issue is now resolved.

    thanks for the reply.

    Leave a comment:


  • Lynne
    replied
    When you downloaded it from the new empty database that has the restore and then went to upload it to the problem database, did you make sure to delete the table from the problem database first, then recreate the table and upload the contents of the working one?

    Leave a comment:


  • Rastus
    started a topic usercss table - incorrect key

    usercss table - incorrect key

    I get this error on two different forums I own. :

    Database error in vBulletin 3.8.7:

    Invalid SQL:

    SELECT value
    FROM usercss
    WHERE userid = 5
    AND property = 'background_image'
    AND value LIKE '1,%';

    MySQL Error : Incorrect key file for table 'usercss'; try to repair it
    Error Number : 1034
    Request Date : Wednesday, September 28th 2011 @ 12:37:07 AM
    Error Date : Wednesday, September 28th 2011 @ 12:37:07 AM
    Script : http://www.texas4x4.org/album.php?do...&frompicture=1
    Referrer : http://www.texas4x4.org/album.php?al...1&pictureid=12
    IP Address : xxx.xxx.xxx.xx
    Username : Rastus
    Classname : vB_Database
    MySQL Version : 5.1.56-log
    ==================================================

    I have tried the steps listed here.

    https://www.vbulletin.com/forum/show...-a-database?s=

    I tried this also - http://www.cyberciti.biz/faq/usrlibe...ble-repair-it/

    I created a new empty database, did a restore from a earlier backup. verified the usercss table is ok. downloaded the table, then uploaded it to the database the forum uses, and i still get the corrupt table error.

    How can this be fixed? I really need to find a solution and get this table repaired.

    thanks,
    Kenny
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X