Announcement

Collapse
No announcement yet.

I can't install my vbulletin 3.8.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I can't install my vbulletin 3.8.1

    Hi everyone, i uploaded all the files in my server, but when i tried to install "www.mysite.com/install/install.php" and i enter my Customer Number, nothing happens; the window "Enter your customer number" still there. Thanks.

  • #2
    Version 3.8.1 is not compatible with PHP5.3 or greater. What version of PHP is on the server?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      PHP 5.3.24 and MySQL 5.1.68-cll

      Comment


      • #4
        Here's another screen of this
        Attached Files

        Comment


        • #5
          Originally posted by Lynne View Post
          Version 3.8.1 is not compatible with PHP5.3 or greater. What version of PHP is on the server?
          Originally posted by javierogo View Post
          PHP 5.3.24 and MySQL 5.1.68-cll
          As per Lynns comment mate, the version of PHP running on your server is to advanced for this version of Vbulletin. You need to be using a version earlier then PHP 5.3. Your running 5.3.24
          Getting Down under | Download2me | Newsgab | Careercraft | Newmomsforum | Freeware Downloads

          Comment


          • #6
            So, i can't to run my 3.8.1 vb forum in this server? I can not spend us$200 to run my forum with my server... what can i do now?

            Comment


            • #7
              Downgrade php or upgrade vBulletin. These are the only two options.
              MARK.B | vBULLETIN SUPPORT

              TalkNewsUK - My vBulletin 5.5.6 Demo
              AdminAmmo - My Cloud Demo

              Comment


              • #8
                Disable display_errors via php.ini
                Gentoo Geek

                Comment


                • #9
                  Originally posted by snakes1100 View Post
                  Disable display_errors via php.ini
                  Hey, How can i do that man?

                  Comment


                  • #10
                    Ok, i got it! Thanks Snakes1100.

                    Comment


                    • #11
                      Damn it! now is this... can't be unreal.
                      Attached Files

                      Comment


                      • #12
                        Ok, everyone, i got it. I installed successfuly my vBulletin.

                        Comment


                        • #13
                          Well, if your host is logging php errors & you have a lot of traffic in your forums, they are prolly going to get pissed, as the servers log file is going to be plastered with deprecated error messages, along with a few others, it should operate fine as a forum itself, but you should upgrade Vb, yes the price of the upgrade is a joke, but its that or risk getting hacked without the patches being installed.
                          Gentoo Geek

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X