Announcement

Collapse
No announcement yet.

vBulletin 3.8.8 / 3.8.9 Discussion

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mark.B
    replied
    3.8.8 will be listed as a beta release.

    Leave a comment:


  • edrecovery
    replied
    When I went to the members area, I only saw 3.8.7 as the latest release, and I have a VB 4 license.

    Leave a comment:


  • wacnstac
    replied
    When is this going Gold?

    Leave a comment:


  • Paul M
    replied
    Originally posted by Chase View Post
    I use custom templates on my 3.8.7 install. Are they template changes in 3.8.8?
    I dont recall changing any templates.

    Leave a comment:


  • BirdOPrey5
    replied
    My guess is not likely but who knows what another year will bring?

    Leave a comment:


  • Ian Cunningham
    replied
    Glad to see PHP 5.4 support for this. Is 5.5 support likely to come to VB 3.8?

    Leave a comment:


  • BirdOPrey5
    replied
    Originally posted by Chase View Post
    I use custom templates on my 3.8.7 install. Are they template changes in 3.8.8?
    I do not see any templates updated in 3.8.8, but hopefully Paul can confirm.

    Leave a comment:


  • Chase
    replied
    I use custom templates on my 3.8.7 install. Are they template changes in 3.8.8?

    Leave a comment:


  • Tillian
    replied
    This is great news! I'm so happy to see vBulletin 3.x still supported! It is by far the best version.

    Leave a comment:


  • kmplex
    replied
    Thank you so much!

    Leave a comment:


  • Mark.B
    replied
    No date yet, but lots of people are using it with no reported issues.

    Leave a comment:


  • pokesph
    replied
    Got an ETA for release of 3.8.8 gold yet? I noticed nothing left to do on tracker (yet, so far)

    Leave a comment:


  • Mark.B
    replied
    Originally posted by Giang View Post
    will 3.8.8 work with PHP 5.3.3?

    Thanks
    Yes, it will.

    Leave a comment:


  • Giang
    replied
    will 3.8.8 work with PHP 5.3.3?

    Thanks

    Leave a comment:


  • Lexserv
    replied
    Thanks Paul, and the vB Team, for this nice update! All of my forums use version 3.8.7 so this is good news.

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X