Announcement

Collapse
No announcement yet.

vBulletin 3.8.8 / 3.8.9 Discussion

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Paul M
    replied
    The Beta Tag has now been removed.

    Leave a comment:


  • Matrix Leader
    replied
    3.8.8 has been in BETA since May 2013 WTF

    Leave a comment:


  • blind-eddie
    replied
    Thank you Mark

    Leave a comment:


  • Mark.B
    replied
    5.2, 5.3 and 5.4 should all be ok.

    Leave a comment:


  • blind-eddie
    replied
    Thank you for your reply Mark.
    What php version will 3.8.8 work with?

    Leave a comment:


  • blind-eddie
    replied
    ~~Thank you for your reply Mark.
    What php versions will 3.8.8 work with?

    Leave a comment:


  • Mark.B
    replied
    Originally posted by blind-eddie View Post
    In the Members Area, I am seeing 3.8.8 Beta 3 (Unstable) as the latest version I can upload on one of my vb lic, Are there other 3.8.8 beta versions that can be downloaded that are stable or is this one it?
    If not, when will 3.8.8 become stable?
    That's the only version of 3.8.8 available at this time.
    We don't have a date for the final release - probably be another beta first - however, you shouldn't really run into any problems running 3.8.8 live.

    Leave a comment:


  • blind-eddie
    replied
    In the Members Area, I am seeing 3.8.8 Beta 3 (Unstable) as the latest version I can upload on one of my vb lic, Are there other 3.8.8 beta versions that can be downloaded that are stable or is this one it?
    If not, when will 3.8.8 become stable?

    Leave a comment:


  • BirdOPrey5
    replied
    For PHP 5.5 you must have the databse in mysqli mode rather than mysql. This is a change that can be made in the config.php file. If mysqli is available on your server you should be using it anyway.

    Leave a comment:


  • donald1234
    replied
    Php 5.5 is rated as "experimental" by Cpanel and php 5.4 is rated as "stable"

    Leave a comment:


  • Mark.B
    replied
    Originally posted by Frieda MSweb View Post
    Is vB 3.8.8 compatible with PHP 5.5 as well as with PHP 5.4?
    Most stuff should work but I don't think it's been fully tested in 5.5.

    Leave a comment:


  • BirdOPrey5
    replied
    Once 3.8.8 is released there will likely never be another 3.8.x update. It is better for everyone it stays in Beta froever and in 2 years if another update is needed it can be called Beta 19 or whatever it up to and still be fixed.

    That's how I look at it anyway. Don't get hung up on the word "Beta."

    Leave a comment:


  • Frieda MSweb
    replied
    Is vB 3.8.8 compatible with PHP 5.5 as well as with PHP 5.4?

    Leave a comment:


  • FreshFroot_
    replied
    I would say unless there are any bugs/tracking left unresolved. It should should be released soon?

    Leave a comment:


  • RCK
    replied
    I can only see beta 2, but paul fix a bit more in beta 3 (see bug tracking).
    Could you post the latest beta in member area ?

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X