Announcement

Collapse
No announcement yet.

What is causing this problem ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • What is causing this problem ?

    Two days ago the problem started, I cannot log in to admin, if I try I get this message and can go no further!, is there a problem with the software ?




    <<<<<<<<< It is over there !

  • #2
    Do you get this message the first time you try to log in?

    If so you or your host probably setup a reverse-proxy, like Cloudflare, and all your users are coming in on the same IP address. You will need to find out exactly what happened- cloudflare has changes that must be made to your core files to prevent this.

    In the mean time you can log into your database and run the TRUNCATE command on the strikes table, that will clear it out and let you log in.



    Comment


    • #3
      Mostly it does prevent me from logging into admin on the first attempt but twice after repeated attempts I have got in, so far today I keep getting the same message.
      I have noticed something very odd.....there are two administrators, myself who has access all areas and another with limited access, on checking the I.P. addresses in the moderator log I see that we are both showing the same I.P. this is not possible due to our locations, when I do an I.P. location search it comes back as untraceable (192.168.102.1).
      The other strange thing is that when I check my own I.P. with an online service it is completely different to the one shown in the moderator log (86.170.224163), how can this be ?
      <<<<<<<<< It is over there !

      Comment


      • #4
        Originally posted by Joe D. View Post
        Do you get this message the first time you try to log in? If so you or your host probably setup a reverse-proxy, like Cloudflare, and all your users are coming in on the same IP address.

        I have looked into server issues and you are absolutely correct, the issue IS exactly as you have said. top man !, many thanks.
        Last edited by josiah; Mon 8 Apr '13, 4:13am.
        <<<<<<<<< It is over there !

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X