Announcement

Collapse
No announcement yet.

code forwarding from site...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • code forwarding from site...

    there is code somewhere and I cant find it that is causing us to be forwarded to hostedopenx.com
    I have stopped the site from loading and I see when viewing source:


    Code:
    	<scripttype="text/javascript">ame_toggle_view({other : 'true',post : 'true',blog : 'true',group : 'true',vm : 'true',sig : 'true'});</script><br/>
    
    
    	<divclass="smallfont"align="center">All times are GMT. The time now is <spanclass="time">01:40 AM</span>.</div>
    
    
    	<br/>
    
    
    	<scripttype='text/javascript'><!--//<![CDATA[
    
    
    	var m3_u = (location.protocol=='http:'?'http://hostedopenx.com/openx/www/delivery/ajs.php':'http://hostedopenx.com/openx/www/delivery/ajs.php');var m3_r = Math.floor(Math.random()*99999999999);if (!document.MAX_used) document.MAX_used = ',';document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);document.write ("?zoneid=29529");document.write ('&amp;cb=' + m3_r);if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));document.write ("&amp;loc=" + escape(window.location));if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));if (document.context) document.write ("&context=" + escape(document.context));if (document.mmm_fo) document.write ("&amp;mmm_fo=1");document.write ("'><\/scr"+"ipt>");
    
    
    	//]]>--></script>
    I don't know where this code is or what is causing it to load on the site....what template should I look in or what can someone point me to to find this problem and fix it. thanks!

  • #2
    Frist try disabling your modifications/plugins and see if you still have this problem.
    Note: Note: To temporarily disable the plugin system, edit includes/config.php and add this line right under <?php



    PHP Code:
    define('DISABLE_HOOKS'true); 
    if the code still exist open AdminCP->Settings->Options->General Settings->Add Template Name in HTML Comments->Yes you should now know which template by viewing page source, ‘‘ You'll see the template name as a comment ’’

    if code removed then you've to check your plugins enable them one by one to know which one cause that problem,


    Former vBulletin Support Staff
    Need Help?, Or P.M. Me

    Comment


    • #3
      I turned off the plugins via admincp and it didn't forward when I logged out and was viewing the page as guest....
      so im looking at a plugin issue?

      Comment


      • #4
        and if its a plugin issue I guess ill have to go 1 at a time disabling them to see which one it is right?

        Comment


        • #5
          and it seems it is not forwarding on firefox, only ie

          Comment


          • #6
            You'll need to disable plugins individually...one by one...in the ACP until you find the one causing the problem

            Former vBulletin Support Staff
            Need Help?, Or P.M. Me

            Comment


            • #7
              #sadface

              Comment


              • #8
                Looking at the first line of what you posted, I'd try AME if you have that:

                Code:
                <scripttype="text/javascript">ame_toggle_view({other : 'true',post : 'true',blog : 'true',group : 'true',vm : 'true',sig : 'true'});</script><br/>
                Vote for:

                - *Admin Settable Paid Subscription Reminder Timeframe*
                -
                *PM - Add ability to reply to originator only*
                - Add Admin ability to auto-subscribe users to specific channel(s)
                - Highlight the correct navigation tab when you are on a custom page
                - "Quick Route" Interface...
                - Allow to use custom icons for individual forums

                Comment


                • #9
                  Try searching the plugin table in the database with phpmyadming for some of the code, or search for base64 which is often used to encrypt malicious code.

                  Or there is a "Search Plugins" mod on vBulletin.org by kh99 that is handy for searching plugins- but as usual we do not provide support for 3rd party plugins.

                  Comment


                  • #10
                    i found out what it was. it was a mod. http://www.vbulletin.org/forum/showthread.php?t=201312 Cyb - Advanced Forum Rules

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X