Announcement

Collapse
No announcement yet.

Smilies and Post Icons Not Working After Migration

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lats
    replied
    Check this thread...

    http://www.vbulletin.com/forum/forum...c21d4645fb8a57

    Leave a comment:


  • pgowder
    replied
    I figured it out! Did a sql export, changed it in textpad with find and replaced and imported the table again.

    Thanks for the help!

    Leave a comment:


  • pgowder
    replied
    Is it possible to change the url via phpmyadmin?

    Not sure how to change part of the url??

    Leave a comment:


  • pgowder
    replied
    Originally posted by Joe D. View Post
    Your working smilies are in this URL: http://forums.powwows.com/images/smilies/ Your broken ones are in what I assume was your old URL: http://www.powwows.com/gathering/images/smilies/ In your Smilie Manager in Admin CP you can manually fix the locations of the smilies, change their paths to just images/smilies/FILENAME.gif

    Looks like the url is hard coded for each smilie to my old url.

    How can I batch change all the urls?

    Leave a comment:


  • Joe D.
    replied
    Your working smilies are in this URL:

    http://forums.powwows.com/images/smilies/

    Your broken ones are in what I assume was your old URL:

    http://www.powwows.com/gathering/images/smilies/

    In your Smilie Manager in Admin CP you can manually fix the locations of the smilies, change their paths to just images/smilies/FILENAME.gif

    Leave a comment:


  • Lats
    replied
    My guess is that some aren't there, for example...



    [URL="http://www.vbulletin.com/forum/core/view-source:http://www.powwows.com/gathering/images/smilies/3d.gif"]http://www.powwows.com/gathering/images/smilies/3d.gif[/URL="http://www.vbulletin.com/forum/core/view-source:http://www.powwows.com/gathering/images/smilies/3d.gif"]


    Try uploading them all again.

    Leave a comment:


  • pgowder
    started a topic Smilies and Post Icons Not Working After Migration

    Smilies and Post Icons Not Working After Migration

    We moved to a new host. Now some smilies and post icons don't show.

    Here is our list of smilies:
    http://forums.powwows.com/misc.php?d...=vB_Editor_001

    Why would some not work?

    Thanks!
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X