Announcement

Collapse
No announcement yet.

quick reply refreshes whole page??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • quick reply refreshes whole page??

    This started happening to my forum a few wks back. Whenever I make a 'quick reply', it refreshes the WHOLE page instead of ajax loading of the new reply. Also, it goes to a blank white page and gets stuck in loading. I'll need to refresh the page for it to load (new reply is loaded too). What's wrong???

    Is it due to server load?

    My ajax settings has been enabled too.

    Have not done any new things to my forum lately.....

  • #2
    Create a new style with no parent:
    • Styles & Templates > Style Manager > Add New Style
    • Parent Style: No Parent Style
    • Title: Default vBulletin
    • Allow User Selection: Yes
    • Save


    Then browse the site using that totally default vbulletin style - do you still have the same problem with Quick Reply when using this totally default style?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      i used the default theme, and the problem doesn't exist.....

      but i didn't do anything to my theme for the longest time. how can i also investigate the source of the problem?

      Comment


      • #4
        If it refresh the page, the ajax submit was blocked and it fell back to the standard post.

        Comment


        • #5
          Originally posted by jl255 View Post
          i used the default theme, and the problem doesn't exist.....

          but i didn't do anything to my theme for the longest time. how can i also investigate the source of the problem?
          Something has changed if it suddenly started happening a few weeks ago. Did you upgrade the software (what version are you running)? Install any new mods?

          Please don't PM or VM me for support - I only help out in the threads.
          vBulletin Manual & vBulletin 4.0 Code Documentation (API)
          Want help modifying your vbulletin forum? Head on over to vbulletin.org
          If I post CSS and you don't know where it goes, throw it into the additional.css template.

          W3Schools <- awesome site for html/css help

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X