Announcement

Collapse
No announcement yet.

vBulletin Blog 2.0.3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trevor Hannant
    replied
    vB4 is our current active branch of the product - you can't buy 3.x so you can't buy the blog for it.

    Leave a comment:


  • SpawnedX
    replied
    How does that seem rational, I don't want to deal with that hassle. I am a paying customer, not some person using a nulled script. I have to be honest, I was very excited to buy vBulletin, I always wanted to run a community with it, but now that I have dropped countless dollars into the software and add-ons to get my community off the ground, I am finding that the very company I gave money to is LIMITING my flexibility of my site. My page is in the beta testing phase right now...I think I won't be sticking around for any future software from this company. The free options are becoming closer and closer to equal in functionality.

    Leave a comment:


  • beishe8
    replied
    Originally posted by SpawnedX View Post
    Okay, I don't use vB4, I don't like it, no offense, so I used vB3.8.x instead. I want/need the blog capability to allow my members to make build logs of their current automotive project. The problem is, you can't seem to buy it anymore. I am more than willing to pay.

    How do I get this software?
    Only by buying a second hand vB 3.x licence WITH the blog.

    Leave a comment:


  • SpawnedX
    started a topic vBulletin Blog 2.0.3

    vBulletin Blog 2.0.3

    Okay, I don't use vB4, I don't like it, no offense, so I used vB3.8.x instead. I want/need the blog capability to allow my members to make build logs of their current automotive project. The problem is, you can't seem to buy it anymore. I am more than willing to pay.

    How do I get this software?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X