Announcement

Collapse
No announcement yet.

GroupIcons wont show

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GroupIcons wont show

    The social group icons have all disappeared and turned into little dots. This started happening to them over time, first one, then another till they all disappeared. I went through and deleted the icon references. Then I rebuilt all the database files related to the the groups. The GroupICon table showed empty when completed. Then I tried to add a new icon back into a group and the same thing appears. See below for example. All other image storage works. Attachments are fine. Images are stored in the database. Any ideas on fixing this? Thanks.

    Click image for larger version

Name:	GroupIcons.GIF
Views:	1
Size:	19.6 KB
ID:	3720519
    Last edited by cmmguy; Fri 13 May '11, 7:11pm.
    vBulletin 3.8.2

  • #2
    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all products (except vB Blog, vB CMS and Skimlinks if you have them.)

    Admin CP -> Plugins & Products -> Manage Products -> Disable


    Then manually uncheck all plugins here:

    Admin CP -> Plugins & Products -> Plugin Manager

    You must do BOTH of those steps in order to disable all non vBulletin Modifications.

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

    Do you have the same problem?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X