Announcement

Collapse
No announcement yet.

Need help as soon as possible!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need help as soon as possible!

    Can anybody explain why I cannot import users using ImpEx?

    When I go through the module, it just stays on a blank page and doesn't import them.

    This is what it looks like:

    Click image for larger version

Name:	2ql4i9k.jpg
Views:	1
Size:	16.9 KB
ID:	3720366

    The other modules are working fine though! Just the Import Users module isn't working.

  • #2
    Any help? Would like to get my site back up asap.

    Comment


    • #3
      Not really enough info to even hazard a guess. Why are you using Impex?
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Check your error_logs (if you don't know where they are, ask your host). My guess is a php error. Try importing less users at a time.

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X