Announcement

Collapse
No announcement yet.

No 'Go Advanced' Button?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Samir
    replied
    One of the things that I think was causing this issue was Suhosin as it was enabled on my server. After I disabled this, it solved a bunch of problems, but this one user is still having issues. I've guided them to use the default vb style (which I've always kept untouched from day 1), so we'll see if that changes anything.

    Leave a comment:


  • Samir
    replied
    Thank you very much for the direction Steve. I'll make a more default style where we had to no problems accessible to my user and then see if he still has a problem. If not, then a style issue it is!

    Leave a comment:


  • Steve Machol
    replied
    The first thing I would suspect is the style. Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?

    If you do, empty your browser cache, close all browser windows and try again.

    If you do not have this problem with the original templates, then this means the problem is with one or more of your custom templates. You need to revert your templates, then redo your changes.

    Leave a comment:


  • Samir
    replied
    Doing all of this is unrealistic for an operating community. I just need some test scenarios that would be narrow enough to shed some light on what may be amiss. I can take it from there. Any help in this direction would be really useful.

    Leave a comment:


  • Trevor Hannant
    replied
    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

    Do you have the same problem?

    Leave a comment:


  • Samir
    started a topic No 'Go Advanced' Button?

    No 'Go Advanced' Button?

    I have a user that we've had problems with not seeing the Go Advanced button. The usergroup permissions are set correctly because no one else is having the problem. We set up another account for him and it worked fine until we changed the user name. Now it has the same problem. He's cleared cookies, tried different computers, etc. I have no clue as to what may be causing this.

    Any assistance appreciated.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X