Announcement

Collapse
No announcement yet.

problem when i try to save in showthread template

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • m7shsh
    replied
    Originally posted by Trevor Hannant View Post
    You should review any rewrite rules you have in your .htaccess file to ensure that they're how you want them.
    i disable vbseo and seam problem

    this is my vb htaccess
    # Comment the following line (add '#' at the beginning)
    # to disable mod_rewrite functions.
    # Please note: you still need to disable the hack in
    # the vBSEO control panel to stop url rewrites.
    RewriteEngine On

    RewriteRule ^([0-9]+)/$ http://www.m7shsh.com/vb/m7-f$1/ [L,R=301]

    # Some servers require the Rewritebase directive to be
    # enabled (remove '#' at the beginning to activate)
    # Please note: when enabled, you must include the path
    # to your root vB folder (i.e. RewriteBase /forums/)
    #RewriteBase /

    RewriteCond %{HTTP_HOST} !^www\.m7shsh\.com
    RewriteCond %{REQUEST_URI} vb/
    RewriteRule (.*) http://www.m7shsh.com/vb/$1 [L,R=301]

    RewriteRule ^((urllist|sitemap_).*\.(xml|txt)(\.gz)?)$ vbseo_sitemap/vbseo_getsitemap.php?sitemap=$1 [L]

    RewriteCond %{REQUEST_URI} !(admincp/|modcp/|cron|vbseo_sitemap)
    RewriteRule ^((archive/)?(.*\.php(/.*)?))$ vbseo.php [L,QSA]

    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteCond %{REQUEST_FILENAME} !/(admincp|modcp|clientscript|cpstyles|images)/
    RewriteRule ^(.+)$ vbseo.php [L,QSA]
    where is the problem

    Leave a comment:


  • Trevor Hannant
    replied
    You should review any rewrite rules you have in your .htaccess file to ensure that they're how you want them.

    Leave a comment:


  • m7shsh
    replied
    ok how to fix it?

    thanks for your reply

    Leave a comment:


  • Steve Machol
    replied
    That is from a custom redirect, most likely vBSEO.

    Leave a comment:


  • m7shsh
    started a topic problem when i try to save in showthread template

    problem when i try to save in showthread template

    hello
    i add some code in SHOWTHREAD template

    when i press save buttom it redirect me to out side my forums in other category on my site it is wordpress script

    for example my forums
    http://www.m7shsh.com/vb/

    after save template redirect me to
    http://www.m7shsh.com/daily-games

    this problem coming only in this template others template like postbit and header not coming

    help me plz expert people
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X