Announcement

Collapse
No announcement yet.

Your submission could not be processed because a security token was missing.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Your submission could not be processed because a security token was missing.

    Hi,

    I have just upgraded our forum to 3.8.7.

    Now, a lot of members are complaining that they recieve error :

    Your submission could not be processed because a security token was missing.

    when adding friends in buddylist

    or even when just clicking on usercp

    Please help.

    i have checked forum, but don't seem to find any sollution.
    Opel Forum | Belgium

    www.Opel-forum.be

  • #2
    That error is from a modification. Please see this thread for the steps to resolve this error:

    http://www.vbulletin.com/forum/showthread.php?t=296967
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Steve,

      i'm sorry, but i have already tried that, it is not working.

      Also, i have already disabled all mods an plugins.

      we had not the problem before the update from 3.8.6 to 3.8.7.

      can you help us out?
      Opel Forum | Belgium

      www.Opel-forum.be

      Comment


      • #4
        What's the URL to your site? The one in your sig does not work.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          sorry, it is www.opel-forum.be is just notice an error in my sig ;-) thx
          Opel Forum | Belgium

          www.Opel-forum.be

          Comment


          • #6
            it is also giving me the error when you click on usercp with this link: http://opel-forum.be/profile.php?do=dst
            Opel Forum | Belgium

            www.Opel-forum.be

            Comment


            • #7
              Thanks but what's the link to the default style I asked you to create?
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                what you meen? you want us to set the default layout?
                Opel Forum | Belgium

                www.Opel-forum.be

                Comment


                • #9
                  Sorry, let's start at the beginning.

                  To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

                  Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

                  [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

                  Next, disable all products (except vB Blog, vB CMS and Skimlinks if you have them.)

                  Admin CP -> Plugins & Products -> Manage Products -> Disable

                  Then manually uncheck all plugins that are not for 'vBulletin Blog' and vBulletin CMS' here:

                  Admin CP -> Plugins & Products -> Plugin Manager

                  You must do BOTH of those steps in order to disable all non vBulletin Modifications.

                  Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

                  Do you have the same problem?
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    Yes, i have done this, but still not working.

                    i realy don't understand what is happening
                    Opel Forum | Belgium

                    www.Opel-forum.be

                    Comment


                    • #11
                      if you want, i can create a account for you, and i set you admin, so you can check
                      Opel Forum | Belgium

                      www.Opel-forum.be

                      Comment


                      • #12
                        If you've created a default style, please allow users to switch styles so that we can have a look at this on your site:

                        AdminCP > vBulletin Options > Style & Language Settings
                        Vote for:

                        - *Admin Settable Paid Subscription Reminder Timeframe*
                        -
                        *PM - Add ability to reply to originator only*
                        - Add Admin ability to auto-subscribe users to specific channel(s)
                        - "Quick Route" Interface...

                        Comment


                        • #13
                          done, you can switch style to default

                          strange, in default, problem seems to be gone...

                          is this a problem with our style? if yes, can you guys help to fix?
                          Opel Forum | Belgium

                          www.Opel-forum.be

                          Comment


                          • #14
                            Yes, it means you have a problem in your style. When you made the changes that were linked earlier in the thread, did you make them to the correct style?

                            You could also open both the default style and your custom style and compare the templates you're having the difficulty with.
                            Vote for:

                            - *Admin Settable Paid Subscription Reminder Timeframe*
                            -
                            *PM - Add ability to reply to originator only*
                            - Add Admin ability to auto-subscribe users to specific channel(s)
                            - "Quick Route" Interface...

                            Comment


                            • #15
                              i think i'm stuck here.

                              i'm sorry, i don't have the skills for this.

                              can you check it or try to fix it if i give you access?

                              thanks.
                              Opel Forum | Belgium

                              www.Opel-forum.be

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X