Announcement

Collapse
No announcement yet.

avatars not showing up correctly.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • avatars not showing up correctly.

    I've got a weird issue with avatars not showing up correctly for members with extended characters in their name.

    For instance the username R's_Wife - they upload a custom avatar and while I can see the custom avatar showing fine in the admin panel view of their profile. If I look at their public profile or at what shows up on their posts, it shows a vbulletin image.

    If I go in and change their username to remove the ' , so that it's Rs_Wife their avatar will show up correctly everwhere that it should. Even after I change their username back to R's_Wife the avatar still shows up correctly. However, if they (or I) try to change it to a different custom avatar, we go back to seeing the vbulletin image.

    Any ideas?
    Julie

  • #2
    I just tested this on my 3.8.7 Test Forum and cannot replicate the issue.

    If you right click over the missing avatar and view the properties, what is the image path shown ?
    Baby, I was born this way

    Comment


    • #3
      forums/avatars/ss_hubby.gif?dateline=1301449576

      for comparison, I copied the location of my own avatar (which is showing up fine) - /forums/avatars/justaskjulie.gif?dateline=1236655113
      and it looks the same. I don't know what the ?dateline thing is about but since it's showing up on both, I'm gonna assume it's supposed to be there.
      Julie

      Comment


      • #4
        Do you have vbseo installed?

        Comment


        • #5
          I had the same issue on vBulletin 3.8.1 w/ vBSEO 3.3.2. It was resolved by changing in
          Code:
          admincp -> vBSEO CP -> 
          Replace Non-English Characters in URLs? -> Keep Non-English Characters in URLs
          It was causing problem with this setting:
          Code:
          Replace Non-English Characters in URLs? -> Replace Non-English Characters in URLs

          Comment


          • #6
            Originally posted by trankin View Post
            I had the same issue on vBulletin 3.8.1 w/ vBSEO 3.3.2. It was resolved by changing in
            Code:
            admincp -> vBSEO CP -> 
            Replace Non-English Characters in URLs? -> Keep Non-English Characters in URLs
            It was causing problem with this setting:
            Code:
            Replace Non-English Characters in URLs? -> Replace Non-English Characters in URLs
            Thanks I will give that a try.
            Julie

            Comment


            • #7
              Cool Julie. Let me if that work for you.

              Comment


              • #8
                ps if you're running vbseo 3.3.2... you need to upgrade
                -- Web Developer for hire
                ---Online Marketing Tools and Articles

                Comment


                • #9
                  Originally posted by Loco.M View Post
                  ps if you're running vbseo 3.3.2... you need to upgrade
                  To what, and why ?
                  Baby, I was born this way

                  Comment


                  • #10
                    Originally posted by Paul M View Post
                    To what, and why ?
                    The latest version of vbseo is 3.6.0 ATM

                    This is in reference to post #5

                    older version have security exploits.. just like older version of any script may have exploits
                    -- Web Developer for hire
                    ---Online Marketing Tools and Articles

                    Comment


                    • #11
                      Looks like my settings were already set to replace non-English characters.
                      But, I do probably need to upgrade. I've been upgrading my board piece by piece for the last couple of months.
                      Julie

                      Comment


                      • #12
                        Fyi

                        My Issue is fixed by following setting:
                        Code:
                        admincp -> vBSEO CP ->  
                        Replace Non-English Characters in URLs? -> Keep Non-English Characters in URLs
                        The best practice is to upgrade vBSEO to the latest version. In my case, I did not have enough time to upgrade and license was in renewal process.

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X