Announcement

Collapse
No announcement yet.

Reputation display in posts has padding?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Reputation display in posts has padding?



    Is there a way I can remove this padding? I have no idea where it comes from.

  • #2
    Those don't look like the default reputation images... it's possible they have the padding built into the images (transparent gifs)... open one in an image editor and see what it looks like.

    Comment


    • #3
      There's no padding on the images.
      http://tehplayr.net/images/reputatio...tation_pos.gif

      Comment


      • #4
        you're right... and this is the html around it...

        HTML Code:
        <div><span id="repdisplay_5_2"><!-- BEGIN TEMPLATE: postbit_reputation --> 
        <img class="inlineimg" src="images/reputation/reputation_pos.gif" alt="Adam is just really nice" border="0"/> 
        <!-- END TEMPLATE: postbit_reputation --><!-- BEGIN TEMPLATE: postbit_reputation --> 
        <img class="inlineimg" src="images/reputation/reputation_pos.gif" alt="Adam is just really nice" border="0"/> 
        <!-- END TEMPLATE: postbit_reputation --><!-- BEGIN TEMPLATE: postbit_reputation --> 
        <img class="inlineimg" src="images/reputation/reputation_pos.gif" alt="Adam is just really nice" border="0"/> 
        <!-- END TEMPLATE: postbit_reputation --><!-- BEGIN TEMPLATE: postbit_reputation --> 
        <img class="inlineimg" src="images/reputation/reputation_pos.gif" alt="Adam is just really nice" border="0"/> 
        <!-- END TEMPLATE: postbit_reputation --><!-- BEGIN TEMPLATE: postbit_reputation --> 
        <img class="inlineimg" src="images/reputation/reputation_pos.gif" alt="Adam is just really nice" border="0"/> 
        <!-- END TEMPLATE: postbit_reputation --></span></div>
        
        				<!-- BEGIN TEMPLATE: awards_postbit_display --> 
        I don't see anything off hand causing it...

        Comment


        • #5
          Shoot, really irritating, it looks gross! I could give it some padding-left: -5px; to counteract the mysterious padding at the moment?

          Comment


          • #6
            You enabled template comments via html comments in the general settings of the board. Disable it and it will go away.

            Comment


            • #7
              Ok, we've deduced that it's a space or a nbsp;, hover over the gap and the text cursor comes up, highlight it and there's something between them. No sign of where it could be though!

              EDIT: That's done it Zachery, thanks a lot!

              Comment


              • #8
                Thank you! We turned off html comments and it worked just fine.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X