Announcement

Collapse
No announcement yet.

3.8.1 - Error with forum templates

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hawk2
    replied
    http://forum.travian.co.za/index.php looks ok for me

    Leave a comment:


  • Steve Machol
    replied
    Please start your own thread with all the relevant details. Thank you.

    Leave a comment:


  • sortega
    replied
    I am experiencing a similar issue where I altered the header which broke the template, I then reverted but it proceeded to break all my templates, even after deleting the original broken template I can't seem to restore my forum. I just re-uploaded the original vB files (overwriting the existing files) and have no additional plugins or mods.

    On my end this shouldn't be a cache issue since my cache is empty and I've already restarted my browser.

    Since doing all this I've also created a new template style with no parent that also has the same problem, AND my back end control panel has now lost it's styling as well... I feel like I'm losing my mind. This software is much easier than other forum programs on the market but it is difficult to customize for a non-php literate person.

    Please help!

    Leave a comment:


  • Steve Machol
    replied
    Sounds like a browser cache issue.

    Nonetheless to troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all products (except vB Blog, vB CMS and Skimlinks if you have them.)

    Admin CP -> Plugins & Products -> Manage Products -> Disable

    Then manually uncheck all plugins that are not for 'vBulletin Blog' and vBulletin CMS' here:

    Admin CP -> Plugins & Products -> Plugin Manager

    You must do BOTH of those steps in order to disable all non vBulletin Modifications.

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

    Do you have the same problem?

    Leave a comment:


  • Fighter1405
    started a topic 3.8.1 - Error with forum templates

    3.8.1 - Error with forum templates

    Hello,

    This happened about a week ago, I was adding a replacement variable to our default skin. The replacement variable was to the header. Unfortunately, as soon as the replacement variable was added the forum broke (hard to describe exactly, will post a picture). Afterwards, I quickly deleted the replacement variable hoping that that would fix the problem. However, it was still broken. I then tried to change the header manually through the template, however the problem continued. Finally, I tried to revert the forum theme to fix all issues. This still did not fix the problem.

    Later, we removed all of the forum skins and kept the default (the basic, default vB theme was also experiencing the problem). We then uploaded copies of the skin from another sister website, but the skins are all experiencing the same problem.

    This does not occur all the time. The forum breaks once in a while, for me it is usually when I hit the refresh button, and will later go back to normal. Besides the broken look everything appears to work fine, you can read threads and post, etc.

    Here is a picture of what is happening:

    Click image for larger version

Name:	Error1.png
Views:	1
Size:	97.3 KB
ID:	3720107

    Any suggestions to fix this would be great! As of right now I have no clue how to get everything back to normal. I'll answer any questions you have that would help to the best of my knowledge!

    Thanks!
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X