Announcement

Collapse
No announcement yet.

promotions not functioning how i want

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • avitor
    replied
    hi
    i have this problem to
    Click image for larger version

Name:	vbadmin.jpg
Views:	1
Size:	32.6 KB
ID:	3681560
    what i try to do ?
    i want the new users 10 days after register Promote to additional user group
    in my forums are more then 2000 users what are registered for few year's
    in the attachment you can see the select for - Join Date -10 Days Registered
    and in senior members shows only round 300 additional users
    i have open ticket for supporte to
    thankd

    Leave a comment:


  • Steve Machol
    replied
    If you do not have any add-ons installed, fill out a support ticket at:

    http://members.vbulletin.com/members...ontactform.php

    Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.

    Leave a comment:


  • TylerK10
    replied
    i haven't opened my forum to the public yet. i have it password protected. i can give you login info and you can do/see what you need to?

    Leave a comment:


  • Steve Machol
    replied
    Thanks. And do you have a link to someone that was promoted but should not have been?

    Leave a comment:


  • TylerK10
    replied
    here you go
    Attached Files

    Leave a comment:


  • Steve Machol
    replied
    Please post a screen pic of your promotion settings.

    Leave a comment:


  • TylerK10
    replied
    the problem is that it is promoting every user. like, if i go and make a new user right now in the admin cp, it'll promote them the next time the task runs, despite them not being registered for 7 days and not having 50 posts

    Leave a comment:


  • Steve Machol
    replied
    That appears correct. What is the exact issue?

    Note: This is done by the Promotions Scheduled Task. You need to wait long enough for that task to run (usually once per hour on an active forum). Also Scheduled Tasks are triggered by code in the footer template, so if you have modified this template or added code to other templates it may interfere with the running of the tasks. Also if there is no activity on your forums, the task won't run.
    Last edited by Steve Machol; Tue 1st Mar '11, 12:17pm.

    Leave a comment:


  • TylerK10
    started a topic promotions not functioning how i want

    promotions not functioning how i want

    i'm trying to use the promotions feature on my forum to allow users to start posting in a forum once they reach a certain amount of posts and have been registered for a certain amount of time, but it doesn't seem to be working properly

    the settings for this are quite confusing with all the and/or/parenthesis stuff. and it's confusing that reputation is involved even though i have it disabled altogether

    but anyway, below are my settings. i want them to have to meet a post/join date requirement before being able to post in a forum but for some reason it is promoting every user to this usergroup despite them not meeting these two requirements

    rep level: 0
    days registered: 7
    posts: 50
    promotion strategy: reputation or (posts and date) ???
    promotion type: additional
    rep comparison type: greater than or equal to ???
    move to usergroup: duplicate member usergroup that has permission to post in said forum
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X