Announcement

Collapse
No announcement yet.

database erorr in reply

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trevor Hannant
    replied
    Please fill out a support ticket at:

    http://members.vbulletin.com/members...ontactform.php

    Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.

    Leave a comment:


  • Yasser Hamed
    replied
    plz i need help

    Leave a comment:


  • Yasser Hamed
    replied
    table postlog Records 1 , postid 0
    table post Records 1,933,277 , postid 3822439405

    Leave a comment:


  • Trevor Hannant
    replied
    Originally posted by S P E E D View Post
    i can , but i don't now how can give you max entry and max id
    What is the highest record number in each of those tables when you view through phpMyAdmin...

    Leave a comment:


  • Yasser Hamed
    replied
    add for this all avatar user don't work

    i forget , i restory this backup

    Leave a comment:


  • Yasser Hamed
    replied
    i can , but i don't now how can give you max entry and max id

    Leave a comment:


  • Zachery
    replied
    Can you go into phpmyadmin, what is the max entry in the postlog table, also what is the max id in your post table for postid?

    Leave a comment:


  • Yasser Hamed
    replied
    nothing change i run all queries and still erorr

    Invalid SQL:

    INSERT INTO postlog
    (postid, useragent, ip, dateline)
    VALUES
    (-472528030, 'Mozilla/5.0 (Windows; U; Windows NT 5.1; ar; rv:1.9.1.16) Gecko/20101130 Firefox/3.5.16', 700969677, 1298150239);

    MySQL Error : Duplicate entry '0' for key 1

    and

    Invalid thread specified. If you followed a valid link, please notify the administrator

    Leave a comment:


  • Yasser Hamed
    replied
    you want me run all queries or what ?

    Leave a comment:


  • Steve Machol
    replied
    You still need to follow the instructions in post #2 to fix this.

    Leave a comment:


  • Yasser Hamed
    replied
    i'm sure it's correct database , i have only database
    xxx_xxxx.postlog OK

    i repair postlog and postindex , now i will repair all tables

    Leave a comment:


  • Steve Machol
    replied
    You obviously have a postlog table as per that error. Make sure you are checking the correct database.

    Leave a comment:


  • Yasser Hamed
    replied
    yes i repair , but still erorr send to my mail

    and if open any thread from forumhome show me

    Invalid thread specified. If you followed a valid link, please notify the administrator

    Leave a comment:


  • Lynne
    replied
    Have you tried running repair/optimize on the postlog table?

    Leave a comment:


  • Yasser Hamed
    replied
    i don't found it postlog table

    Leave a comment:

Related Topics

Collapse

Working...
X