Announcement

Collapse
No announcement yet.

Domain Change Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Domain Change Problem

    Hi All,

    This is my first post to VB Forums and im hoping you can help.

    I am the owner for www.miniriders.com.au and I just purchased www.miniriders.com

    I have then gone and changed over the domain name from the admincp removing the ".au" and also gone in via SSH and made changes to all the files which have ".au" in them as well including the .htaccess file. This forum is rather large (15k members) and all I can say is most of the members are starting to get rather annoyed at this error.

    The details of the error are below, for some reason since changing the domain name over, when you click on a topic from the main page for instance "New Domain Name" in the "Announcements and Advertising Rates" section of the forum it takes you to http://www.miniriders.com/cmps_index...404#post335827 a 404 page.

    If you then go into the forum "Announcements and Advertising Rates" and then go into the thread it will show up fine, but going directly into the thread from the front page brings up the 404 error. As I mentioned above, this has only been happening since I changed the domain name over.

    Any ideas what I have missed or what I need to do to resolve this?

    Cheers,
    MR Admin

  • #2
    I fixed it by installing vbSEO again after vbSEO support couldn't help me <rest of post removed>
    Last edited by Steve Machol; Sun 13 Feb '11, 10:43am.

    Comment


    • #3
      Originally posted by miniriders View Post
      I fixed it by installing vbSEO again after vbSEO support couldn't help me <rest of post removed>
      Do not use such language again on our forums.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X