Announcement

Collapse
No announcement yet.

vB 3.8.7 and Facebook Connect

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Garamond
    replied
    Thumbs down, Lynne. Thumbs down. Another proof that vBulletin doesn't want to do anything with the 3.8 series anymore - even if it's supported. It's "ages" since the last update for the 3.8 users and still nothing.

    Leave a comment:


  • Lynne
    replied
    No, it will not. It was strickly bug fixes that went into 3.8.7

    Leave a comment:


  • datrue_canadian
    started a topic vB 3.8.7 and Facebook Connect

    vB 3.8.7 and Facebook Connect

    Will the new Beta version have Facebook connect out of the box? I seriously think it should, especially since many people are still using the 3.8.6 versions for their appearance and functionality.

    The majority of the code is already done if im not mistaken (taken from other versions), so I think it would only make sense to add it into the newest of the 3.8 series. no?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X