Announcement

Collapse
No announcement yet.

Word wrap doesn't work for this symbol "-"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Word wrap doesn't work for this symbol "-"

    Hi,

    I'm running vB 3.8.5

    If you enter a long string like this:

    aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa aaaaaaaaaaaaaaaaaaaaaaaa

    Then it's being wrapped correctly according to the value specified in "Number of Characters Before Wrapping Text".

    However if you enter this string:

    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    The text wrapping feature doesn't work.

    In vB 4 everything works fine: http://www.vbulletin.com/forum/showt...Word-wrap-test

    Is this a bug or a limitation with vB 3.8.5?

    Thank you,
    Jonathan

  • #2
    I had the same problem with 3.8.6. This is fixed in vB4.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      So this is bug in vB 3.8 series right?

      Any workaround?

      Comment


      • #4
        Yes, it appears to be a bug in vB 3.8. There is no workaround. Sorry.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Could you please file a bug report about this in the tracker? I'm not really familiar with Jira nor have the time to learn how to use it. Thank you.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X