Announcement

Collapse
No announcement yet.

can't upload avitars or profile pics

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • can't upload avitars or profile pics

    in the usergroup setting its set to upload but it shows up like this below how do i fix it?


    Click image for larger version

Name:	problem.jpg
Views:	1
Size:	43.2 KB
ID:	3719900

  • #2
    The fact that you're seeing text means that the image itself cannot be read. Do you store these in the database or filesystem?
    Vote for:

    - *Admin Settable Paid Subscription Reminder Timeframe*
    -
    *PM - Add ability to reply to originator only*
    - Add Admin ability to auto-subscribe users to specific channel(s)
    - "Quick Route" Interface...

    Comment


    • #3
      Originally posted by Trevor Hannant View Post
      The fact that you're seeing text means that the image itself cannot be read. Do you store these in the database or filesystem?
      i have no clue where there stored where do i check that at?

      Comment


      • #4
        You can check that here:

        Admin CP -> Attachments -> Attachment Storage Type
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          how do i make it save to the database
          Last edited by Brennan Portz; Wed 2 Feb '11, 1:48pm.

          Comment


          • #6
            You follow the instructions at that option.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Originally posted by Steve Machol View Post
              You follow the instructions at that option.
              there is no option

              Comment


              • #8
                Click on the Help Icon here:

                Admin CP -> Attachments -> Attachment Storage Type
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Originally posted by Steve Machol View Post
                  Click on the Help Icon here:

                  Admin CP -> Attachments -> Attachment Storage Type
                  okay now its set to database but i am still having the same issue what do i do?

                  Comment


                  • #10
                    That means that the image itself is either missing or corrupted. Do you get the same issue if you try to upload a new avatar for yourself?
                    Vote for:

                    - *Admin Settable Paid Subscription Reminder Timeframe*
                    -
                    *PM - Add ability to reply to originator only*
                    - Add Admin ability to auto-subscribe users to specific channel(s)
                    - "Quick Route" Interface...

                    Comment


                    • #11
                      Originally posted by Trevor Hannant View Post
                      That means that the image itself is either missing or corrupted. Do you get the same issue if you try to upload a new avatar for yourself?
                      yes i get the same problem the link the image is supposed to be stored at is /image.php?u=2&dateline=1296787292&type=profile but when i go there there is no image. i reset it up to save to database.

                      Comment


                      • #12
                        To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

                        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

                        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

                        Next, disable all plugins.

                        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

                        define('DISABLE_HOOKS', true);

                        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

                        Do you have the same problem?
                        Vote for:

                        - *Admin Settable Paid Subscription Reminder Timeframe*
                        -
                        *PM - Add ability to reply to originator only*
                        - Add Admin ability to auto-subscribe users to specific channel(s)
                        - "Quick Route" Interface...

                        Comment


                        • #13
                          Originally posted by Trevor Hannant View Post
                          To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

                          Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

                          [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

                          Next, disable all plugins.

                          Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

                          define('DISABLE_HOOKS', true);

                          Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

                          Do you have the same problem?
                          its fixed now thank you so much huge help.

                          Comment

                          Related Topics

                          Collapse

                          Working...
                          X