Announcement

Collapse
No announcement yet.

Just switched servers, now having some issues.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • mclark2112
    replied
    Yep, it's untouched vanilla vB. I'll check the server logs, I also put a ticket in to the hosting company. It just seems that something is configured wrong.

    Leave a comment:


  • Steve Machol
    replied
    Internal Server errors are generally related to either a server problem, or added code to the vB files and/or templates. If you have no modifications then you need to check the server error logs to see what is causing this.

    Leave a comment:


  • mclark2112
    started a topic Just switched servers, now having some issues.

    Just switched servers, now having some issues.

    I think it has something to do with php or apache. The forums are up though, but AJAX seems wonky now too.

    In the admincp the left hand frame has this in it:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.
    More information about this error may be available in the server error log.
    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    This also happens when I try to run the upgrade script, and when I tried to "fix the unique errors" in Repair/ Optomize tables..

    I also get the same error when trying to install another php application, that is why I think it is a server setup issue.

    What should I check?

    cPanel WHM server, centos 5.5, vB 3.8.2
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X