Announcement

Collapse
No announcement yet.

Logged in state being lost for a number of users

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Logged in state being lost for a number of users

    A number of loyal users of my forum have been reporting issues with staying logged in while navigating around the forum. One minute they are logged in and the next they are out. They are even having problems posting while logged in, only to have their account lose its logged in state on submit.

    I have seen similar issues myself with logging out and private messages not being marked as read even though they have been read.

    Refreshing seems to solve the problem for myself and other users.

    I have no idea what could be causing this but, I can tell you that no code changes have been made to website for over a year and it has been clear sailing since I installed the software. What could cause something like this when no changes have been made to the code?

    I will be happy to provide any other information necessary. I am totally lost.

    Thanks in advance.
    Chuck
    SiriusBuzz.com

  • #2
    Are you users checking the Remember Me box? Do you have any htaccess file in use?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      I assume they are, I know I am. That said, this issue was never reported over the course of 3 years but, it was reported by 3 members in the past week. That is a lot considering the activity of the forum as of late.

      I do have an htaccess file in the root folder placed by wordpress. Have any conflicts with wordpress upgrades been reported? Wordpress is in the root of the website while VB is in root/forum/

      Thank you so much for the help.
      Chuck
      SiriusBuzz.com

      Comment


      • #4
        I have no idea what is in a wordpress htaccess file. But, you should look for anything that says mod_expires or mod_headers and make sure they aren't causing caching issues on your site.

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment


        • #5
          No expires or headers just, a mod_rewrite.

          I would assume that if there was a conflict between VB and wordpress, someone would have reported it by now. There must be a ton of people using both on their websites.
          Chuck
          SiriusBuzz.com

          Comment


          • #6
            Could it be a change with one of my webhosts settings?

            If there is any other information I can provide you with, please let me know. I am seriously considering upgrading but, now I fear that my issue will just carry over into the new installation.
            Last edited by chaz7979; Mon 17 Jan '11, 11:07am.
            Chuck
            SiriusBuzz.com

            Comment


            • #7
              Can you pinpoint when this started happening? I would write to your host and ask them if they have changed anything around that time.

              Please don't PM or VM me for support - I only help out in the threads.
              vBulletin Manual & vBulletin 4.0 Code Documentation (API)
              Want help modifying your vbulletin forum? Head on over to vbulletin.org
              If I post CSS and you don't know where it goes, throw it into the additional.css template.

              W3Schools <- awesome site for html/css help

              Comment


              • #8
                I added a cache plugin to wordpress
                http://www.vbulletin.com/forum/showt...ws-after-login
                Chuck
                SiriusBuzz.com

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X