Announcement

Collapse
No announcement yet.

100 + queries on homepage !!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • riderbook
    replied
    looks like I found out the plugin causing this problems, when I disabled it, it now shows as :
    Page generated in 0.17024 seconds with 11 queries [Server Loads: 1.36 1.69 : 1.79]

    Leave a comment:


  • riderbook
    replied
    Originally posted by Trevor Hannant View Post
    Just looked at your site and see this at the bottom:

    Page generated in 0.14669 seconds with 10 queries

    If you re-enable plugins and it shoots up again, then it's a plugin that's doing this. If you put your forum into Debug Mode as per my post above, you can view what the various queries are and then decide whether to continue using those plugins.
    actually this is the queries, which showed for an logged in user:
    Page generated in 0.24887 seconds with 113 queries
    (not an admin powered group)

    Leave a comment:


  • riderbook
    replied
    after I have upgraded with another 2gb ram, now every one can see the total queries, on homepage. But the load is still hovering around 1.5 to 3.x

    here is the shot, looks like 9 queries are run by default if I am correct:
    http://img703.imageshack.us/img703/7087/debugs.jpg

    Leave a comment:


  • Trevor Hannant
    replied
    Just looked at your site and see this at the bottom:

    Page generated in 0.14669 seconds with 10 queries

    If you re-enable plugins and it shoots up again, then it's a plugin that's doing this. If you put your forum into Debug Mode as per my post above, you can view what the various queries are and then decide whether to continue using those plugins.

    Leave a comment:


  • Trevor Hannant
    replied
    What's the link to your homepage? Also, make sure that you have the following at the top of your config.php file:

    define('DISABLE_HOOKS', true);
    $config['Misc']['debug'] = 1;

    This will let us see exactly how many queries are being made on your default installation

    Leave a comment:


  • riderbook
    replied
    when I added this, I am unable to see any stats, as I used microstats plugin to check tht, now have no clue how to check it up

    Leave a comment:


  • riderbook
    replied
    I haven't modified yet, will let u know the result once I have done that. While, with out modifications the loads from server it shows as (at present): 0.23345 seconds to load with 125 queries [1.65 2.45 2.81]

    Leave a comment:


  • Trevor Hannant
    replied
    What is the number when you add the following under the <?php in your config.php file:

    define('DISABLE_HOOKS', true);

    I only see 10 queries on my un-modified 3.8 forum home page.

    Leave a comment:


  • riderbook
    started a topic 100 + queries on homepage !!!

    100 + queries on homepage !!!

    actually as we were facing some load on the server, I had disabled few plugins. It showed around 10 - 20 queries in homepage. (still it shows as 10 or 15 for a regular user and for admins its showing as 110+ queries)

    Today I just noted it went up to 115 + queries in the homepage

    how can I know which is causing this problem other than disabling and enabling each addon ?

    The remaining pages are showing regular queries only the home page is showing this I am using microstats to display the queries and loads

    Another weird issue I noted is, the no.of queries in homepage differ every 5 minutes. Once it shows as 125, next it shows as 120 nxt 115 next 117...

    what can I do to fix this up ? I haven't added any new addon in past 2 days, I have only disabled some of the already added ones
    Last edited by riderbook; Mon 20 Dec '10, 4:26am.

Related Topics

Collapse

Working...
X