Announcement

Collapse
No announcement yet.

Who's Online strange error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • slipkot
    replied
    An update for the solution to one who face the same problem. Microsoft has release a hotfix with name KB954946 to fix this problem. Just install it and you will be ok.

    Leave a comment:


  • Lynne
    replied
    Glad you got it fixed.

    Leave a comment:


  • slipkot
    replied
    i think i fixed it using this guide. http://neosmart.net/blog/2006/100-ap...s-and-windows/
    I think know works. Thanks everyone for your help and your time!

    Leave a comment:


  • Steve Machol
    replied
    Then it's up to your host to fix this. As Lynne state the '_SERVER["REQUEST_URI"] is incorrect'. I'm surprised your host does not know what that setting is. They should be able to change this in the web server.

    Leave a comment:


  • slipkot
    replied
    I tried it but no result...

    Leave a comment:


  • Steve Machol
    replied
    I don't know what to tell your host. but since you are on a Windows server, you should try setting the forum path in config.php first:

    PHP Code:
            //      ******** FULL PATH TO FORUMS DIRECTORY ******
            //      On a few systems it may be necessary to input the full path to your forums directory
            //      for vBulletin to function normally. You can ignore this setting unless vBulletin
            //      tells you to fill this in. Do not include a trailing slash!
            //      Example Unix:
            //        $config['Misc']['forumpath'] = '/home/users/public_html/forums';
            //      Example Win32:
            //        $config['Misc']['forumpath'] = 'c:\program files\apache group\apache\htdocs\vb3';
    $config['Misc']['forumpath'] = ''

    Leave a comment:


  • slipkot
    replied
    Their answer was the following two messages. Please help...! Thanks!!!

    Regarding the installation of the forum, if vbulletin can point into a
    direction of something thats misconfigured that would help, as far as we
    can see the forum works.
    We did find that lots of people have issues with vbulletin 4 on windows.
    (example: http://bobschwarz.com/review-vbulletin-4)
    I'm sorry but please provide specific issues and what should be changed
    because as far as I can see your forum seems to be working fine.

    Also vbulletin should be able to point out what should be
    changed/checked to solve this problem.

    Leave a comment:


  • Lynne
    replied
    Youc an supply your host with the message I posted. They should understand what is being said.

    Leave a comment:


  • slipkot
    replied
    Originally posted by Michael König View Post
    Try adding this line to your /includes/config.php:
    Code:
    $_SERVER['REQUEST_URI'] = $_SERVER['PHP_SELF'] . (($_SERVER['QUERY_STRING'] != '') ? '?' . $_SERVER['QUERY_STRING'] : '');

    nothing changed

    Leave a comment:


  • Michael König
    replied
    Try adding this line to your /includes/config.php:
    Code:
    $_SERVER['REQUEST_URI'] = $_SERVER['PHP_SELF'] . (($_SERVER['QUERY_STRING'] != '') ? '?' . $_SERVER['QUERY_STRING'] : '');

    Leave a comment:


  • slipkot
    replied
    Can you tell me what excactly should they change? I mean what shall i tell them to change? It would be ok to provide them with your above message?

    Leave a comment:


  • Lynne
    replied
    Another support guy looked at your site and said this:
    _SERVER["REQUEST_URI"] is incorrect http://www.yoursite.com/test1/adminc...php?do=phpinfo - it's showing just the path and script name...the parameters are missing.
    [11:26] <support> it shows /test1/admincp/index.php but should show /test1/admincp/index.php?do=phpinfo
    So, you'll need to talk to your host about changing this.

    Leave a comment:


  • slipkot
    replied
    it just says showthread.php

    Leave a comment:


  • Lynne
    replied
    Take a look in your session table. Open a new browser and as an unregistered user, go to showthread.php?t=1 (or whichever). Then look in the database at the session table and see if the location says "showthread.php?t=1" or if it just says "showthread.php"

    Leave a comment:


  • slipkot
    replied
    Also, try to close this thread: "Moderated: dag". Although it will close, you will se an error. I mention again is a fresh install without any addons....

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X