Announcement

Collapse
No announcement yet.

vb 3.8.4 PL1 and 5.3.3 PHP

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vb 3.8.4 PL1 and 5.3.3 PHP

    Does anyone run PHP 5.3.3 on 3.8? I just want to make sure it's ok to upgrade without any problems. I'm currently running 5.3.1 and MySql 5.0.91.

  • #2
    I'd also like to upgrade MySql to 5.1.

    Comment


    • #3
      I would say hold off or run a test copy. I upgrade to 3.8.6 on a php 5.3 server. And I got lots of errors, even though the vB devs stated that the errors would not show up anymore. They still did and I had to downgrade to php 5.2.9 and it was not fun.

      So either hold off until a staff member can guarantee you it will work. Or run a test copy and see for yourself. I tried about 1 week ago, so I know it didn't work properly.

      Comment


      • #4
        Thanks. I'm having a lot of trouble with server load right now and was wondering ig upgrading would help. My loads are outrageous. I haven't changed anything, so I don't know what the problem is. I've put in an optimization request with Eva, so hopefully she can help me out.

        Comment


        • #5
          hmm it could be if you installed certain mods. Some take a lot of power.

          Upgrading may or may not help. I would assume it wouldn't help much. It's more for bug fixes and what not. And upgrading to vB4 will only increase the power needed.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X