Announcement

Collapse
No announcement yet.

Profile backgrounds are gone but albums are still there.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Profile backgrounds are gone but albums are still there.

    I have moved my static files to a CDN. I did not move files that are uploaded by users. So I did not move profile albums / pictures. Albums are still visible as normal, except profile backgrounds.

    For some reason profile backgrounds are not visible. The images in the albums are still visible. They are just not displayed on profiles.

    Can anyone tell me what is causing this or how to fix this?
    I buy 420 forums

  • #2
    Sorry but I don't understand what you did or why. Please explain.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      In all style options:
      I changed the url of the various javascripts mentioned in the headinclude, to my CDN location or to the Yahoo location.
      I changed the image paths to CDN locations. (static.maxcdn.com)
      I changed the url for gradients to CDN locations.
      In the smiley manager I did the same.

      I changed this to save bandwidth and server resources.

      Then I got the unexpected effect, that in customized profiles, the main background was gone. While the other customized profile colours/ images are still displayed correctly.
      I buy 420 forums

      Comment


      • #4
        Sorry but I really don't understand this. However if this happened after you made all those changes, then it stands to reason that one of your modifications caused this. Unfortunately I do not know which change did this. This is something you will have to test by reverting each change one at a time.
        Last edited by Steve Machol; Mon 11th Oct '10, 8:17am.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Looking at the source of a user profile shows this:
          #usercss .tborder, #usercss .vbmenu_popup { background-color: #000000;
          background-image: url(picture.php?albumid=1&pictureid=1267);
          background-repeat: repeat-x;
          border-color: #990000;

          The image url seems to be missing the bburl or a slash. I've been removing all of the CDN replacements and putting them back after it made no difference. I will repeat this tomorrow.
          I buy 420 forums

          Comment


          • #6
            This issue was caused by vb_optimise: http://www.vbulletin.org/forum/showt...199207&page=80
            I buy 420 forums

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X