Announcement

Collapse
No announcement yet.

ALL of my forum images aren't showing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ALL of my forum images aren't showing

    Hi yall

    Well I did exactly what the directions for my skins say, but when I upload them to my images folder in the ftp then upload the xml in my acp, the colors for the skins show but the images do not.

    Can anyone help me out?

  • #2
    I'm just guessing this but most probably the path of the images as in templates do not match where you have uploaded the images or did you rename the images ??

    Comment


    • #3
      I didnt rename them. I just put them in the images folder but like I said the colors for the forum show but the images donot.

      Comment


      • #4
        A link to your site would be most helpful.

        Comment


        • #5
          Well you don't need to upload colors anyways ~_~

          - Check if you uploaded the images to the correct Folder
          - Re-Up the images again to your ftp
          - Ask the skin developer for help, as it's a custom skin you trying

          Comment


          • #6
            http://www.mj-overload.com/index.php?styleid=9

            Comment


            • #7
              http://www.mj-overload.com/images/ca...isc/spacer.gif The images are not there.

              Comment


              • #8
                ^^How can I go about putting them in the appropriate place.

                Comment


                • #9
                  Tessa, you ftp'd to .mj-overload.com/images/ but you images for the pink skin at least should be here .mj-overload.com/images/ca_evo_pink/
                  Kind regards,
                  Simon
                  Microsoft Office Discussion

                  Comment


                  • #10
                    Still lost it would help tons if anyone could give me a simle step by step.

                    I mean last night I was about to throw my laptop while I was installing vb by myself (I was VERY aggravated) now I gotta try and get these skins to act right.

                    Comment


                    • #11
                      Help anyone?

                      Comment


                      • #12
                        It's just a matter of uploading the complete file named ca_evo_pink in to the images folder, DO NOT ftp the folders within it in to your images folder just sit the whole folder in there
                        Kind regards,
                        Simon
                        Microsoft Office Discussion

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X