Announcement

Collapse
No announcement yet.

Massive server load...is this normal?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Massive server load...is this normal?

    Getting a new board up and running, just installed it to my server, and 8 hours later my host shut everything down. They claimed it was because the server load was getting so huge that it was slowing everything down (it's a shared hosting situation)...

    So...what happened here? These are the numbers for Sunday (the day before we put it up) and Monday (boards went live around 1am, and went down 8hours later).

    Sunday: Hits:95 (0.12%) Files:69 (0.16%) Pages:31 (1.91%) Visits:27 (3.59%) Sites: 37 (2.74%) KBytes:22082 (0.99%)
    Monday: Hits:62503 (78.48%) Files:28252 (64.24%) Pages:802 (49.48%) Visits:175 (23.24%) Sites:112 (8.29%) KBytes:152996 (6.87%)


    We were running vBulletin Version 3.8, and the only products we had running were a youtube embedder (not a rehoster) and the "Live Topic" mod that I have running on three other boards with no issues.

    this was one of the messages I got from the techs at the host:
    Please keep in mind that vBulletin is very database intensive and can easily drive up system load. It's not so much the amount of traffic, rather the type of traffic it is ("plain text" pages versus "image heavy" pages versus "database intensive" pages, or any combination thereof.
    So, is there something I may have missed? Or do these numbers seem right?

    Oh, and this is a community of no more than a dozen people.....


    Thank you for any guidance to trying to sort this out...

  • #2
    I don't know anything about servers, but I don't see anything stating server loads.
    I do see your 62503 hits. That is a wild number.
    Have you looked at your own stat logs? Did you really have that much traffic on Monday?

    edit: My 3.8 site is not that "database intensive".
    ...steven
    www.318ti.org (vB3.8) | www.nccbmwcca.org (vB4.2)
    bmwcca.org/forum | m135i.net
    "I tried to clean this up but this thread is beyond redemption." - Steve Machol

    Comment


    • #3
      Those are the numbers from my hosting...as I said, it's a shared hosting, and the percentage numbers, I believe, are my slices of the pies for the total number for the domains on that server bay.

      The 62503 hits is ridiculous, and I'm trying to figure out where it could have come from, or if anyone else has run into something similar. As I said, this is a small community (the 'board' will consist of a single thread) and, at the time, I believe less than a dozen people had visited/registered. But those hits definitely came from the vBulletin side of things (that is, they were directed to the boards rather than my site).

      They attempted to shut access down for a while, and periodically put it back up throughout the day, but experienced the same flood of hits.

      Comment


      • #4
        You don't have any statistics program, like AWSTATS?
        Do you have a control panel for your website that shows your bandwidth consumed, hits, sources?

        Maybe it's a mod or runaway script?
        ...steven
        www.318ti.org (vB3.8) | www.nccbmwcca.org (vB4.2)
        bmwcca.org/forum | m135i.net
        "I tried to clean this up but this thread is beyond redemption." - Steve Machol

        Comment


        • #5
          Checkout referrign sites. In analytics if you have it, check out the main entry page. Maybe another site is referring massive traffic to your site.
          I buy 420 forums

          Comment


          • #6
            Looks like it was ajax.php causing trouble, which means the live topic product might have to go (http://www.vbulletin.org/forum/showthread.php?t=201228). Hopefully there's some way around this, because that was the one addition the small group of us were focused on getting working.

            Comment


            • #7
              Originally posted by amusix View Post
              Looks like it was ajax.php causing trouble, which means the live topic product might have to go (http://www.vbulletin.org/forum/showthread.php?t=201228). Hopefully there's some way around this, because that was the one addition the small group of us were focused on getting working.
              I use live topic and haven't had problems.
              ...steven
              www.318ti.org (vB3.8) | www.nccbmwcca.org (vB4.2)
              bmwcca.org/forum | m135i.net
              "I tried to clean this up but this thread is beyond redemption." - Steve Machol

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X