Announcement

Collapse
No announcement yet.

Gif avatar problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trevor Hannant
    replied
    That's a MySQL server setting. Make this change to my.cnf:

    set-variable=max_allowed_packet=xM

    Change it to the size ('x') you want in Megabytes. Restart MySQL after making these changes.

    Leave a comment:


  • fotp
    replied
    someone please help.

    Leave a comment:


  • fotp
    started a topic Gif avatar problems

    Gif avatar problems

    People are getting this error when they try and upload gif avatars, even though i made the byte size unlimited:

    Database error
    The FOTP: The #1 Pop Music Forum database has encountered a problem.
    Please try the following:
    Load the page again by clicking the Refresh button in your web browser.
    Open the www.flopofthepops.com home page, then try to open another page.
    Click the Back button to try another link.
    The www.flopofthepops.com forum technical staff have been notified of the error, though you may contact them if the problem persists.

    We apologise for any inconvenience.

    MySQL Error : Got a packet bigger than 'max_allowed_packet' bytes
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X