Announcement

Collapse
No announcement yet.

Can't login

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't login

    Hello,

    i have a problem with my vBulletin 3.8 installation. After a small MySQL-Crash some users can't login. The users are still in the Table users and all informations are present (i hope), but the forum don't accept the password. I requested a new password and resetted it, but the forum still don't accept the password.

    Is there any way to debug this?

    Thanks
    Salem
    --
    [www.melissa-joan-hart.com] - [www.pannek.de] - [www.klostein.com] - [www.forenwelten.com]

  • #2
    Did you run a repair/optimize on your tables after the crash?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Not yet, because i can't login with my Admin-users. I tried to create a new user and give it admin rights, i think i'm to stupid to activate the account (admin must activate it)

      (Thank you for registering, xxxx. Your account has been submitted for moderation by an administrator and will be activated shortly. You will be notified by email when this happens. To return to the forums, click here.)

      I don't find any option for that can't login, so i'm searched via phpmyadmin)
      Last edited by Keiko; Wed 25 Aug '10, 10:14pm.
      Salem
      --
      [www.melissa-joan-hart.com] - [www.pannek.de] - [www.klostein.com] - [www.forenwelten.com]

      Comment


      • #4
        I checked again, could it be a problem with the PHP update from 5.2 to 5.3?

        It seems like the HASH is wrong, if i set ist via phpmyadmin everything works fine. But new members and after a password reset ist don't work.
        Salem
        --
        [www.melissa-joan-hart.com] - [www.pannek.de] - [www.klostein.com] - [www.forenwelten.com]

        Comment


        • #5
          What version of vb are you running exactly? PHP 5.3 will not work on the earlier versions.

          You can run repair/optimize in phpMyAdmin. Or, see this - 3 ways to repair a database

          Please don't PM or VM me for support - I only help out in the threads.
          vBulletin Manual & vBulletin 4.0 Code Documentation (API)
          Want help modifying your vbulletin forum? Head on over to vbulletin.org
          If I post CSS and you don't know where it goes, throw it into the additional.css template.

          W3Schools <- awesome site for html/css help

          Comment


          • #6
            I'm using 3.8.4
            Salem
            --
            [www.melissa-joan-hart.com] - [www.pannek.de] - [www.klostein.com] - [www.forenwelten.com]

            Comment


            • #7
              You will have problems running 3.8.4 with PHP 5.3. 3.8.5 was released to fix problems with PHP 5.3.

              Please don't PM or VM me for support - I only help out in the threads.
              vBulletin Manual & vBulletin 4.0 Code Documentation (API)
              Want help modifying your vbulletin forum? Head on over to vbulletin.org
              If I post CSS and you don't know where it goes, throw it into the additional.css template.

              W3Schools <- awesome site for html/css help

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X