I have read a lot of posts on Vbulletin version 5 and it seems most people are not having a good experience. Some have noted they stayed with version 3.8. Is it possible to go from 5.05 to version 3.8...