Announcement

Collapse
No announcement yet.

Skin Not Loading Correctly

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Skin Not Loading Correctly

    When I go to my site www.christianforumcafe.com there are times that it will load the new skin that I have, but there are times when I go to it that it will load the default skin by VB and I'm not sure what's causing this.

    I have tried it a few times in Firefox, IE, Chrome etc and they all do the same thing. Sometimes it will load correctly and others it will load the default style. Now if I go to my AdminCP and click the style it always loads correctly there so not sure where to resolve this issue or what's even causing it. Any help would be great on this issue. Thank you.

  • #2
    You don't appear to allow user selection of styles, so I only get shown the default style. If you want your users to be able to see different styles, you need to turn it on in vboptions > style & language settings > allow users to change styles > Yes and also if you want a different default, you need to do Default Style > whatever. Also, make sure you have a checkmard next to all the styles in the Style Manager that you want users to be allowed to use.

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Originally posted by Lynne View Post
      You don't appear to allow user selection of styles, so I only get shown the default style. If you want your users to be able to see different styles, you need to turn it on in vboptions > style & language settings > allow users to change styles > Yes and also if you want a different default, you need to do Default Style > whatever. Also, make sure you have a checkmard next to all the styles in the Style Manager that you want users to be allowed to use.
      Thank you, it works perfectly now. Funny, I couldn't figure it out for the life of me.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X