Announcement

Collapse
No announcement yet.

AdminCP index showing blank

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Don't have access to members.vb.com, it's ran from my friends licence who is on vacation.

    Comment


    • #17
      Originally posted by Tech-Hosts
      Hello Bobby,

      I have checked the error logs, and found out that some files are missing. Please refer the error log as shown below:
      ---------------------
      2010-07-26 01:29:11.201 [INFO] [202.88.225.58:2613-3#APVH_thehabbo.net] File not found [/home/thehabbo/public_html/404.shtml]
      2010-07-26 01:29:11.201 [INFO] [202.88.225.58:2618-1#APVH_thehabbo.net] File not found [/home/thehabbo/public_html/images/gradients/gradient_thead.gif]
      -----------------------

      Please get back to us, if you will need further assistance.
      Support Team, Tech-Hosts.
      Do you honestly think that could be the reason why AdminCP won't work?

      Comment


      • #18
        Unlikely, what are their secrutiy logs saying is triggering the site from not working?

        Comment


        • #19
          Nothing apparently. They said that there's many vBulletin forums hosted on their servers so it can't be anything to do with PHP functions. Yet I've tried re-installing it many times and it's proven to be unuseful

          Comment


          • #20
            Still unable to fix it and I'm pretty annoyed now. Looking for a free host willing to host my vBulletin.

            Comment


            • #21
              Free hosts are bad, if you're not willing to pay something you're going to keep running into problems.

              Comment

              Related Topics

              Collapse

              Working...
              X