Currently beta 21 of vBulletin 5 Connect only has one validation error and one warning (though not listed). This is when checked by the W3C Validator against the HTML5 specification. It has come far since...