Announcement

Collapse
No announcement yet.

youtube integration for vB 3.8 - vB4 compatible

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • youtube integration for vB 3.8 - vB4 compatible

    Hello,

    My forum is on vBulletin 3.8.5 and i want to integrate youtube, but it must bij compatible with vBulletin 4

    When i upgrade my forum to vBulletin 4 (and uninstall the youtube plugin) the video's should still play with the default vBulletin youtube integration.

    Is it possible to use the code from vB4 in vB 3.8 ?

    Thanks!

  • #2
    There's no official solution for this but you could use AME 2.5 for 3.8 then with vb4 upgrade to AME 3.
    Only do this if you have experience with vB plugins and databases...otherwise you can ruin your vB4 video links and/or post table.

    Comment


    • #3
      Originally posted by goyo View Post
      There's no official solution for this but you could use AME 2.5 for 3.8 then with vb4 upgrade to AME 3.
      Only do this if you have experience with vB plugins and databases...otherwise you can ruin your vB4 video links and/or post table.
      Thats no option.
      Youtube is already integraded in vBulletin 4, i don't want another plugin for that.

      Comment


      • #4
        Originally posted by Fred. View Post
        Thats no option.
        Youtube is already integraded in vBulletin 4, i don't want another plugin for that.
        Wrong

        That's THE option as AME3 using the same video - /video code in vB4 as vB4 uses (on purpose of course).

        AME3 extends the default vB option with more video providers (full screen buttons etc.) and greater control over video usage.

        The important part: you can uninstall it after it converted the links to the new vB4 video code from AME 2.5 (as AME3 has this option...that's why I offered it...I would know as we have thousands of Youtube links and we did upgrade to vB4 format...)

        Comment


        • #5
          Originally posted by goyo View Post
          Wrong

          That's THE option as AME3 using the same video - /video code in vB4 as vB4 uses (on purpose of course).

          AME3 extends the default vB option with more video providers (full screen buttons etc.) and greater control over video usage.

          The important part: you can uninstall it after it converted the links to the new vB4 video code from AME 2.5 (as AME3 has this option...that's why I offered it...I would know as we have thousands of Youtube links and we did upgrade to vB4 format...)
          Aha, i'm gonna try AME 2.5 on my 3.8 testboard and AME 3 on vB4

          Thanks!

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X