Announcement

Collapse
No announcement yet.

Is vBulletin 3.x compatible with PHP 5.x series?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Matthew Gordon
    replied
    vB 4.2.x works fine with PHP 5.2.x.

    vB 3.0.17 probably will work fine with PHP 5.2.x. This isn't a guarantee, but it should work.

    Leave a comment:


  • sv1cec
    replied
    Thanks for yout comments.

    Zachery, can you please confirm that vB 3.0.17 would be OK with php 5.2.x?

    Also, will vB 4.2 work with php 5.2.x?

    Leave a comment:


  • Mark.B
    replied
    It would require a fair amount of manual patching.

    Sent from my iPhone using Forum Runner

    Leave a comment:


  • sv1cec
    replied
    Sorry to revive this old thread, but I have a problem using vB 3.0.17 (heavily hacked and patched) with php 5.3.3, I just created a new thread with my issue here:

    https://www.vbulletin.com/forum/show...-and-php-5-3-3

    Has anyone ever managed to use vB 3.0.xx with php 5.3.x? Or shall I try php 5.2.x?

    Many thanks and again apologies for reviving this 2 years-old thread.

    Leave a comment:


  • Zachery
    replied
    vB3 should be fine with php 5.2.x, there may be some issues with 5.3.x due to changes in the code.

    Leave a comment:


  • EGS
    replied
    Bump, developers response???

    Leave a comment:


  • speedway
    replied
    EDIT: Sorry, hijacking someone elses thread - will start my own - IGNORE!

    Leave a comment:


  • melbo
    replied
    I'm running 3.8.5 and 4.0.3(test) on PHP 5.3.2 with ok results. Getting some of deprecated code messages in my logs and have noticed that the newer PHP versions are more memory hoggish.
    3.8.5 (live) forum seems to run just fine nonetheless.

    No idea on your second question.

    Leave a comment:


  • EGS
    started a topic Is vBulletin 3.x compatible with PHP 5.x series?

    Is vBulletin 3.x compatible with PHP 5.x series?

    Hey, I see the latest version of PHP is now PHP v5.3.2 already.

    Is vBulletin 3.x series as well as the 4.x series compatible with PHP v5.3.2?

    Also, does anyone know if PHP v5.3.2 is backwards-compatible with teh PHP v2.x series?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X